<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Ten Worst National Anthems &#8211; Let&#039;s Try Democracy</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Let&#039;s Try Democracy &raquo; Feed" href="https://davidswanson.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Let&#039;s Try Democracy &raquo; Comments Feed" href="https://davidswanson.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Let&#039;s Try Democracy &raquo; Ten Worst National Anthems Comments Feed" href="https://davidswanson.org/ten-worst-national-anthems/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/davidswanson.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://davidswanson.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://davidswanson.org/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.2' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-edd-css'  href='https://davidswanson.org/wp-content/themes/astra/assets/css/minified/compatibility/edd-grid.min.css?ver=3.9.2' media='all' />
<style id='astra-edd-inline-css'>
@media (min-width:545px) and (max-width:921px){.tablet-columns-1 .ast-edd-container{grid-template-columns:repeat(1, 1fr);}.tablet-columns-2 .ast-edd-container{grid-template-columns:repeat(2, 1fr);}.tablet-columns-3 .ast-edd-container, .edd_downloads_list[class*="edd_download_columns_"] .edd_download{grid-template-columns:repeat(3, 1fr);}.tablet-columns-4 .ast-edd-container{grid-template-columns:repeat(4, 1fr);}.tablet-columns-5 .ast-edd-container{grid-template-columns:repeat(5, 1fr);}.tablet-columns-6 .ast-edd-container{grid-template-columns:repeat(6, 1fr);}}@media (max-width:544px){.mobile-columns-1 .ast-edd-container{grid-template-columns:repeat(1, 1fr);}.mobile-columns-3 .ast-edd-container{grid-template-columns:repeat(3, 1fr);}.mobile-columns-4 .ast-edd-container{grid-template-columns:repeat(4, 1fr);}.mobile-columns-5 .ast-edd-container{grid-template-columns:repeat(5, 1fr);}.mobile-columns-6 .ast-edd-container{grid-template-columns:repeat(6, 1fr);}.edd_downloads_list[class*="edd_download_columns_"] .edd_download, .edd_downloads_list[class*="edd_download_columns_"] .edd_download:nth-child(2n+1), .mobile-columns-2 .ast-edd-container{grid-template-columns:repeat(2, 1fr);}}@media (max-width:544px){[class*="columns-"] .ast-edd-archive-article:nth-child(n){margin-right:20px;clear:none;}.mobile-columns-1 .ast-edd-archive-article:nth-child(n){margin-right:0;}.edd_downloads_list[class*="edd_download_columns_"] .edd_download:nth-child(2n), .mobile-columns-2 .ast-edd-archive-article:nth-child(2n), .mobile-columns-3 .ast-edd-archive-article:nth-child(3n), .mobile-columns-4 .ast-edd-archive-article:nth-child(4n), .mobile-columns-5 .ast-edd-archive-article:nth-child(5n), .mobile-columns-6 .ast-edd-archive-article:nth-child(6n){margin-right:0;clear:right;}.mobile-columns-2 .ast-edd-archive-article:nth-child(2n+1), .mobile-columns-3 .ast-edd-archive-article:nth-child(3n+1), .mobile-columns-4 .ast-edd-archive-article:nth-child(4n+1), .mobile-columns-5 .ast-edd-archive-article:nth-child(5n+1), .mobile-columns-6 .ast-edd-archive-article:nth-child(6n+1){clear:left;}}
</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CBarlow+Semi+Condensed%3A400%2C600&#038;display=fallback&#038;ver=3.9.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://davidswanson.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://davidswanson.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://davidswanson.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' media='all' />
<style id='edd-downloads-style-inline-css'>
.edd-blocks__columns{grid-gap:1rem;display:grid}@media(min-width:600px){.edd-blocks__columns{grid-template-columns:repeat(2,50%)}}@media(min-width:960px){.edd-blocks__columns-3{grid-template-columns:repeat(3,1fr)}.edd-blocks__columns-4{grid-template-columns:repeat(4,1fr)}.edd-blocks__columns-5{grid-template-columns:repeat(5,1fr)}.edd-blocks__columns-6{grid-template-columns:repeat(6,1fr)}}.wp-block-edd-downloads .navigation{border:none;display:flex;gap:.5rem;justify-content:center;margin:2rem 0}.wp-block-edd-downloads .page-numbers{border:1px solid;border-radius:3px;padding:.5rem 1rem}.edd-blocks__downloads{display:grid;gap:2rem}.edd-blocks__columns .edd-blocks__download{display:flex;flex-direction:column;padding:1rem}.edd-blocks__columns .edd-blocks__download-content{flex-grow:1}.edd-blocks__download-image-link{border:none;padding:0}.edd-blocks__download-image-link img{display:block;height:auto;max-width:100%}.wp-block-edd-buy-button .edd-submit{display:table}.wp-block-edd-buy-button .aligncenter,.wp-block-edd-buy-button .alignwide{margin:0 auto}.wp-block-edd-buy-button .alignright{margin:0 0 0 auto}.wp-block-edd-buy-button .alignleft{margin:0 auto 0 0}.wp-block-edd-buy-button .alignwide{width:100%}

</style>
<style id='edd-buy-button-style-inline-css'>
.wp-block-edd-buy-button .edd-submit{display:table}.wp-block-edd-buy-button .aligncenter,.wp-block-edd-buy-button .alignwide{margin:0 auto}.wp-block-edd-buy-button .alignright{margin:0 0 0 auto}.wp-block-edd-buy-button .alignleft{margin:0 auto 0 0}.wp-block-edd-buy-button .alignwide{width:100%}

</style>
<style id='edd-login-style-inline-css'>
.screen-reader-text{clip:rect(1px,1px,1px,1px);word-wrap:normal!important;border:0;-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}.edd-blocks-form{border:1px solid var(--edd-blocks-light-grey);display:grid;gap:1.25rem;padding:2rem}.widget .edd-blocks-form{border:none;padding:0}.edd-blocks-form .edd-blocks-form__group,.edd-blocks-form legend{display:block;margin:0}.edd-blocks-form .edd-blocks-form__group>label{display:block;margin-bottom:.5rem!important}.edd-blocks-form input[type=email],.edd-blocks-form input[type=password],.edd-blocks-form input[type=text],.edd-blocks-form select{box-sizing:border-box;display:block;padding:4px 6px;width:100%}.edd-blocks-form .edd-blocks-form__halves{display:flex!important;gap:1rem;justify-content:space-between}@media(min-width:600px){.edd-blocks-form .edd-blocks-form__halves>*{flex-basis:50%}}p+.edd-blocks-form{margin-top:2rem}.edd-button-secondary,.edd-submit{transition:all .2s ease-in-out}.edd-button-secondary:active,.edd-button-secondary:hover,.edd-submit:active,.edd-submit:hover{transform:translateY(-1px)}.edd-button-secondary{background-color:var(--edd-blocks-light-grey);border:1px solid #ddd;border-radius:4px;color:unset;margin:0;padding:.5rem 1rem}.edd-button-secondary:disabled{opacity:.6}.wp-block-edd-login #pass-strength-result{background-color:#f0f0f1;border:1px solid #dcdcde;box-sizing:border-box;color:#1d2327;margin:-1px 1px 5px;opacity:0;padding:3px 5px;text-align:center}.wp-block-edd-login #pass-strength-result.short{background-color:#ffabaf;border-color:#e65054;opacity:1}.wp-block-edd-login #pass-strength-result.bad{background-color:#facfd2;border-color:#f86368;opacity:1}.wp-block-edd-login #pass-strength-result.good{background-color:#f5e6ab;border-color:#f0c33c;opacity:1}.wp-block-edd-login #pass-strength-result.strong{background-color:#b8e6bf;border-color:#68de7c;opacity:1}.wp-block-edd-login .wp-pwd.is-open{position:relative}.wp-block-edd-login .button.wp-hide-pw{background:transparent;border:1px solid transparent;box-shadow:none;color:#555;font-size:14px;height:2.5rem;line-height:2;margin:0;min-height:40px;min-width:40px;padding:5px 9px;position:absolute;right:0;top:0;width:2.5rem}.wp-block-edd-login .button.wp-hide-pw .dashicons{display:block}.wp-block-edd-login .reset-pass-submit{align-items:center;display:flex;justify-content:space-between}.wp-block-edd-login .edd-alert p,.wp-block-edd-login p{margin:0;padding:0}

</style>
<style id='edd-register-style-inline-css'>
.screen-reader-text{clip:rect(1px,1px,1px,1px);word-wrap:normal!important;border:0;-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}.edd-blocks-form{border:1px solid var(--edd-blocks-light-grey);display:grid;gap:1.25rem;padding:2rem}.widget .edd-blocks-form{border:none;padding:0}.edd-blocks-form .edd-blocks-form__group,.edd-blocks-form legend{display:block;margin:0}.edd-blocks-form .edd-blocks-form__group>label{display:block;margin-bottom:.5rem!important}.edd-blocks-form input[type=email],.edd-blocks-form input[type=password],.edd-blocks-form input[type=text],.edd-blocks-form select{box-sizing:border-box;display:block;padding:4px 6px;width:100%}.edd-blocks-form .edd-blocks-form__halves{display:flex!important;gap:1rem;justify-content:space-between}@media(min-width:600px){.edd-blocks-form .edd-blocks-form__halves>*{flex-basis:50%}}p+.edd-blocks-form{margin-top:2rem}.edd-button-secondary,.edd-submit{transition:all .2s ease-in-out}.edd-button-secondary:active,.edd-button-secondary:hover,.edd-submit:active,.edd-submit:hover{transform:translateY(-1px)}.edd-button-secondary{background-color:var(--edd-blocks-light-grey);border:1px solid #ddd;border-radius:4px;color:unset;margin:0;padding:.5rem 1rem}.edd-button-secondary:disabled{opacity:.6}

</style>
<style id='edd-order-history-style-inline-css'>
.edd-blocks__columns{grid-gap:1rem;display:grid}@media(min-width:600px){.edd-blocks__columns{grid-template-columns:repeat(2,50%)}}@media(min-width:960px){.edd-blocks__columns-3{grid-template-columns:repeat(3,1fr)}.edd-blocks__columns-4{grid-template-columns:repeat(4,1fr)}.edd-blocks__columns-5{grid-template-columns:repeat(5,1fr)}.edd-blocks__columns-6{grid-template-columns:repeat(6,1fr)}}.edd-blocks-form{border:1px solid var(--edd-blocks-light-grey);display:grid;gap:1.25rem;padding:2rem}.widget .edd-blocks-form{border:none;padding:0}.edd-blocks-form .edd-blocks-form__group,.edd-blocks-form legend{display:block;margin:0}.edd-blocks-form .edd-blocks-form__group>label{display:block;margin-bottom:.5rem!important}.edd-blocks-form input[type=email],.edd-blocks-form input[type=password],.edd-blocks-form input[type=text],.edd-blocks-form select{box-sizing:border-box;display:block;padding:4px 6px;width:100%}.edd-blocks-form .edd-blocks-form__halves{display:flex!important;gap:1rem;justify-content:space-between}@media(min-width:600px){.edd-blocks-form .edd-blocks-form__halves>*{flex-basis:50%}}p+.edd-blocks-form{margin-top:2rem}.edd-button-secondary,.edd-submit{transition:all .2s ease-in-out}.edd-button-secondary:active,.edd-button-secondary:hover,.edd-submit:active,.edd-submit:hover{transform:translateY(-1px)}.edd-button-secondary{background-color:var(--edd-blocks-light-grey);border:1px solid #ddd;border-radius:4px;color:unset;margin:0;padding:.5rem 1rem}.edd-button-secondary:disabled{opacity:.6}.edd-blocks__orders-grid{display:grid;gap:1rem}.edd-blocks-orders__order{border:1px solid var(--edd-blocks-light-grey);display:flex;flex-direction:column;gap:1rem;padding:1rem}.edd-blocks-orders__order-data,.edd-blocks-orders__order-header{display:flex;flex-wrap:wrap;justify-content:space-between}.edd-blocks-orders__order-header{border-bottom:1px solid var(--edd-blocks-light-grey);padding-bottom:.5rem}.edd-blocks-orders__order-id{font-weight:700}.edd-blocks-orders__order-details{flex-basis:100%}

</style>
<style id='edd-confirmation-style-inline-css'>
.edd-blocks__row{align-items:center;display:grid;gap:1rem}.edd-blocks__row-label{font-weight:700}@media(min-width:480px){.edd-blocks__row{grid-template-columns:1fr 1fr}.edd-blocks__row>div:last-of-type:not(:first-of-type){text-align:right}.edd-blocks__row>div:only-child{grid-column:1/span 2}}.edd-blocks-receipt__items,.edd-blocks-receipt__totals{border:1px solid var(--edd-blocks-light-grey);display:grid;margin:0 auto 1.5rem;padding:1rem}.edd-blocks-receipt__row-item{border-bottom:1px solid var(--edd-blocks-light-grey);padding:.5rem 0}.edd-blocks-receipt__row-item:last-child{border-bottom:none!important}.edd-blocks-receipt__row-header{border-bottom:1px solid var(--edd-blocks-light-grey);font-size:1.1rem;font-weight:700;padding-bottom:.5rem}

</style>
<style id='edd-receipt-style-inline-css'>
.screen-reader-text{clip:rect(1px,1px,1px,1px);word-wrap:normal!important;border:0;-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}.edd-blocks__row{align-items:center;display:grid;gap:1rem}.edd-blocks__row-label{font-weight:700}@media(min-width:480px){.edd-blocks__row{grid-template-columns:1fr 1fr}.edd-blocks__row>div:last-of-type:not(:first-of-type){text-align:right}.edd-blocks__row>div:only-child{grid-column:1/span 2}}.edd-blocks-form{border:1px solid var(--edd-blocks-light-grey);display:grid;gap:1.25rem;padding:2rem}.widget .edd-blocks-form{border:none;padding:0}.edd-blocks-form .edd-blocks-form__group,.edd-blocks-form legend{display:block;margin:0}.edd-blocks-form .edd-blocks-form__group>label{display:block;margin-bottom:.5rem!important}.edd-blocks-form input[type=email],.edd-blocks-form input[type=password],.edd-blocks-form input[type=text],.edd-blocks-form select{box-sizing:border-box;display:block;padding:4px 6px;width:100%}.edd-blocks-form .edd-blocks-form__halves{display:flex!important;gap:1rem;justify-content:space-between}@media(min-width:600px){.edd-blocks-form .edd-blocks-form__halves>*{flex-basis:50%}}p+.edd-blocks-form{margin-top:2rem}.edd-button-secondary,.edd-submit{transition:all .2s ease-in-out}.edd-button-secondary:active,.edd-button-secondary:hover,.edd-submit:active,.edd-submit:hover{transform:translateY(-1px)}.edd-button-secondary{background-color:var(--edd-blocks-light-grey);border:1px solid #ddd;border-radius:4px;color:unset;margin:0;padding:.5rem 1rem}.edd-button-secondary:disabled{opacity:.6}.edd-blocks-receipt__items,.edd-blocks-receipt__totals{border:1px solid var(--edd-blocks-light-grey);display:grid;margin:0 auto 1.5rem;padding:1rem}.edd-blocks-receipt__row-item{border-bottom:1px solid var(--edd-blocks-light-grey);padding:.5rem 0}.edd-blocks-receipt__row-item:last-child{border-bottom:none!important}.edd-blocks-receipt__row-header{border-bottom:1px solid var(--edd-blocks-light-grey);font-size:1.1rem;font-weight:700;padding-bottom:.5rem}.edd-blocks-receipt__items .edd-blocks__row{border-bottom:1px solid var(--edd-blocks-light-grey);padding:.5rem 0}

</style>
<style id='edd-terms-style-inline-css'>
.edd-blocks__columns{grid-gap:1rem;display:grid}@media(min-width:600px){.edd-blocks__columns{grid-template-columns:repeat(2,50%)}}@media(min-width:960px){.edd-blocks__columns-3{grid-template-columns:repeat(3,1fr)}.edd-blocks__columns-4{grid-template-columns:repeat(4,1fr)}.edd-blocks__columns-5{grid-template-columns:repeat(5,1fr)}.edd-blocks__columns-6{grid-template-columns:repeat(6,1fr)}}.wp-block-edd-terms{grid-gap:1rem;display:grid}.wp-block-edd-terms img{display:block;height:auto;max-width:100%}.edd-blocks__term-title{align-items:center;display:flex;gap:.5rem}

</style>
<style id='edd-cart-style-inline-css'>
.edd-blocks-form__cart .edd_cart_remove_item_btn{border:none;margin-left:.5rem;padding:0;text-decoration:none}.edd-blocks-form__cart .edd_cart_remove_item_btn svg{opacity:.6}.edd-blocks-form__cart .edd_cart_remove_item_btn svg:hover{opacity:.9}.edd-blocks-form__cart #edd_checkout_cart{border:1px solid #eee;display:grid}.edd-blocks-form__cart .edd_cart_item_name{display:grid;gap:1rem}.edd-blocks-form__cart .edd_cart_item_name .edd_cart_actions{align-items:center;display:inline-flex;flex-basis:100%;gap:.5rem}.edd-blocks-form__cart .edd_cart_item_name .edd_cart_actions label{margin:0!important}.edd-blocks-form__cart .edd_cart_item_name .edd_cart_actions input.edd-item-quantity{width:3rem!important}.edd-blocks-form__cart .edd_checkout_cart_item_title{align-items:center;display:flex;gap:1rem}.edd-blocks-form__cart .edd_cart_item_price{align-items:center;display:flex;gap:.5rem}@media(min-width:480px){.edd-blocks-form__cart .edd_cart_item_price{justify-content:flex-end}}.edd-blocks-form__cart .edd-blocks-cart__row{align-items:center;display:flex;flex-wrap:wrap;gap:1rem;padding:1.5rem}.edd-blocks-form__cart .edd-blocks-cart__row>div:last-of-type:not(:first-of-type){flex:1 1 110px}@media(min-width:480px){.edd-blocks-form__cart .edd-blocks-cart__row>div:last-of-type:not(:first-of-type){text-align:right}}.edd-blocks-form__cart .edd-blocks-cart__items,.edd-blocks-form__cart .edd-blocks-cart__row-header{border-bottom:1px solid #eee}.edd-blocks-form__cart .edd-blocks-cart__row-header,.edd-blocks-form__cart .edd_cart_total{font-weight:700}.edd-blocks-form__cart .edd-blocks-cart__row-footer{text-align:right}.edd-blocks-form__cart .edd-blocks-cart__row-footer>div:only-child{flex-grow:1}.edd-blocks-form__cart .edd-blocks-cart__action-remove,.edd-blocks-form__cart .edd_discount_remove{background:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMWVtIiBoZWlnaHQ9IjFlbSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiBmaWxsPSJub25lIiB2aWV3Qm94PSIwIDAgMjQgMjQiIHN0cm9rZS13aWR0aD0iMS41IiBzdHJva2U9ImN1cnJlbnRDb2xvciIgY2xhc3M9InctNiBoLTYiPgogIDxwYXRoIHN0cm9rZS1saW5lY2FwPSJyb3VuZCIgc3Ryb2tlLWxpbmVqb2luPSJyb3VuZCIgZD0iTTE0Ljc0IDlsLS4zNDYgOW0tNC43ODggMEw5LjI2IDltOS45NjgtMy4yMWMuMzQyLjA1Mi42ODIuMTA3IDEuMDIyLjE2Nm0tMS4wMjItLjE2NUwxOC4xNiAxOS42NzNhMi4yNSAyLjI1IDAgMDEtMi4yNDQgMi4wNzdIOC4wODRhMi4yNSAyLjI1IDAgMDEtMi4yNDQtMi4wNzdMNC43NzIgNS43OW0xNC40NTYgMGE0OC4xMDggNDguMTA4IDAgMDAtMy40NzgtLjM5N20tMTIgLjU2MmMuMzQtLjA1OS42OC0uMTE0IDEuMDIyLS4xNjVtMCAwYTQ4LjExIDQ4LjExIDAgMDEzLjQ3OC0uMzk3bTcuNSAwdi0uOTE2YzAtMS4xOC0uOTEtMi4xNjQtMi4wOS0yLjIwMWE1MS45NjQgNTEuOTY0IDAgMDAtMy4zMiAwYy0xLjE4LjAzNy0yLjA5IDEuMDIyLTIuMDkgMi4yMDF2LjkxNm03LjUgMGE0OC42NjcgNDguNjY3IDAgMDAtNy41IDAiIC8+Cjwvc3ZnPgo=) 50% no-repeat;background-size:1em;box-shadow:none!important;display:block;height:1em;opacity:.6;top:0;width:1em}.edd-blocks-form__cart .edd-blocks-cart__action-remove:hover,.edd-blocks-form__cart .edd_discount_remove:hover{background-position:50%;opacity:1}.edd-blocks-form__cart .edd_cart_item_image img{display:block}.edd-blocks__cart-mini,.edd-blocks__cart-mini a{align-items:center;color:unset;display:flex;gap:.25rem;justify-content:flex-end;text-decoration:none}.edd-blocks__cart-mini a svg,.edd-blocks__cart-mini svg{fill:none;height:1.5rem;width:1.5rem}.wp-block-edd-cart .edd-blocks-cart__row-footer{padding:.5rem 1.5rem}

</style>
<link rel='stylesheet' id='edd-checkout-style-css'  href='https://davidswanson.org/wp-content/plugins/easy-digital-downloads/includes/blocks/build/checkout/style-index.css?ver=2.0.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://davidswanson.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://davidswanson.org/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://davidswanson.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://davidswanson.org/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.25' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://davidswanson.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://davidswanson.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://davidswanson.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://davidswanson.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' media='all' />
<script src='https://davidswanson.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://davidswanson.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<!--[if IE]>
<script src='https://davidswanson.org/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<link rel="https://api.w.org/" href="https://davidswanson.org/wp-json/" /><link rel="alternate" type="application/json" href="https://davidswanson.org/wp-json/wp/v2/posts/52191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://davidswanson.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://davidswanson.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://davidswanson.org/ten-worst-national-anthems/" />
<link rel='shortlink' href='https://wp.me/p8H191-dzN' />
<link rel="alternate" type="application/json+oembed" href="https://davidswanson.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdavidswanson.org%2Ften-worst-national-anthems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://davidswanson.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdavidswanson.org%2Ften-worst-national-anthems%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v3.1.0.1" />
<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://davidswanson.org/xmlrpc.php">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ten Worst National Anthems" />
<meta property="og:url" content="https://davidswanson.org/ten-worst-national-anthems/" />
<meta property="og:description" content="By David Swanson, World BEYOND War, October 16, 2022 There’s probably not a corner of the Earth lacking talented, creative, and wise composers of lyrics for songs. It’s unfortunate that no nation h…" />
<meta property="article:published_time" content="2022-10-16T16:11:25+00:00" />
<meta property="article:modified_time" content="2022-10-16T16:11:25+00:00" />
<meta property="og:site_name" content="Let&#039;s Try Democracy" />
<meta property="og:image" content="https://worldbeyondwar.org/wp-content/uploads/2022/10/flags.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="522" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@davidcnswanson" />
<meta name="twitter:text:title" content="Ten Worst National Anthems" />
<meta name="twitter:image" content="https://worldbeyondwar.org/wp-content/uploads/2022/10/flags.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/davidswanson.org/wp-content/uploads/2020/04/cropped-LTD.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/davidswanson.org/wp-content/uploads/2020/04/cropped-LTD.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/davidswanson.org/wp-content/uploads/2020/04/cropped-LTD.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/davidswanson.org/wp-content/uploads/2020/04/cropped-LTD.png?fit=270%2C270&#038;ssl=1" />
</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-52191 single-format-standard wp-custom-logo no-js fpt-template-astra ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-separate-container ast-right-sidebar astra-3.9.2 ast-normal-title-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<style>.edd-js .edd-no-js, .no-js .edd-has-js { display: none; }</style>
	<script>/* <![CDATA[ */(function(){var c = document.body.classList;c.remove('no-js');c.add('edd-js');})();/* ]]> */</script>
	
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://davidswanson.org/" class="custom-logo-link" rel="home"><img width="200" height="180" src="https://davidswanson.org/wp-content/uploads/2022/07/cropped-david-200x180.jpg" class="custom-logo" alt="Let&#039;s Try Democracy" srcset="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?resize=200%2C180&amp;ssl=1 200w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?resize=300%2C270&amp;ssl=1 300w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?w=700&amp;ssl=1 700w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="51784" data-permalink="https://davidswanson.org/cropped-david-jpg/" data-orig-file="https://davidswanson.org/wp-content/uploads/2022/07/cropped-david-200x180.jpg" data-orig-size="700,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cropped-david.jpg" data-image-description="&lt;p&gt;http://davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?fit=300%2C270&amp;ssl=1" data-large-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?fit=700%2C629&amp;ssl=1" /></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://davidswanson.org/" rel="home" itemprop="url" >
					Let&#039;s Try Democracy
				</a>
			</span>
						<p class="site-description" itemprop="description">
				Writings, video, audio by David Swanson
			</p>
				</div>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border ast-menu-hover-style-zoom  stack-on-mobile"><li id="menu-item-51777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51777"><a href="https://davidswanson.org" class="menu-link">Home</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="https://davidswanson.org/about/" class="menu-link">About</a></li>
<li id="menu-item-39330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39330"><a href="/books" class="menu-link">Books</a></li>
<li id="menu-item-39339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="https://davidswanson.org/contact-me/" class="menu-link">Contact</a></li>
<li id="menu-item-39333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39333"><a href="/donate" class="menu-link">Donate</a></li>
<li id="menu-item-39325" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39325"><a href="https://davidswanson.org/tag/talk-world-radio/" class="menu-link">Talk World Radio</a></li>
<li id="menu-item-39335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39335"><a href="https://www.facebook.com/davidcnswanson/" class="menu-link">Facebook</a></li>
<li id="menu-item-39336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39336"><a href="https://twitter.com/davidcnswanson" class="menu-link">Twitter</a></li>
<li id="menu-item-39337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39337"><a href="https://www.youtube.com/afterdowningstreet" class="menu-link">Youtube</a></li>
<li id="menu-item-41078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41078"><a href="http://davidswanson.org/warlist/" class="menu-link">War List</a></li>
</ul></div></nav></div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://davidswanson.org/" class="custom-logo-link" rel="home"><img width="200" height="180" src="https://davidswanson.org/wp-content/uploads/2022/07/cropped-david-200x180.jpg" class="custom-logo" alt="Let&#039;s Try Democracy" srcset="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?resize=200%2C180&amp;ssl=1 200w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?resize=300%2C270&amp;ssl=1 300w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?w=700&amp;ssl=1 700w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="51784" data-permalink="https://davidswanson.org/cropped-david-jpg/" data-orig-file="https://davidswanson.org/wp-content/uploads/2022/07/cropped-david-200x180.jpg" data-orig-size="700,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cropped-david.jpg" data-image-description="&lt;p&gt;http://davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?fit=300%2C270&amp;ssl=1" data-large-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?fit=700%2C629&amp;ssl=1" /></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://davidswanson.org/" rel="home" itemprop="url" >
					Let&#039;s Try Democracy
				</a>
			</span>
						<p class="site-description" itemprop="description">
				Writings, video, audio by David Swanson
			</p>
				</div>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-fill"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu2-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='28' viewBox='0 0 24 28'><path d='M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
					
						<span class="mobile-menu-wrap">
							<span class="mobile-menu">Menu</span>
						</span>
										</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-mobile-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-hf-mobile-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51777"><a href="https://davidswanson.org" class="menu-link">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="https://davidswanson.org/about/" class="menu-link">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39330"><a href="/books" class="menu-link">Books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="https://davidswanson.org/contact-me/" class="menu-link">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39333"><a href="/donate" class="menu-link">Donate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39325"><a href="https://davidswanson.org/tag/talk-world-radio/" class="menu-link">Talk World Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39335"><a href="https://www.facebook.com/davidcnswanson/" class="menu-link">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39336"><a href="https://twitter.com/davidcnswanson" class="menu-link">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39337"><a href="https://www.youtube.com/afterdowningstreet" class="menu-link">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41078"><a href="http://davidswanson.org/warlist/" class="menu-link">War List</a></li>
</ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-52191 post type-post status-publish format-standard hentry category-uncategorized ast-article-single" id="post-52191" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- ast-no-thumb single-layout-1">

	
	<header class="entry-header ast-no-thumbnail">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Ten Worst National Anthems</h1><div class="entry-meta">			<span class="comments-link">
				<a href="https://davidswanson.org/ten-worst-national-anthems/#respond">Leave a Comment</a>			</span>

			 / <span class="posted-on"><span class="published" itemprop="datePublished"> October 16, 2022</span><span class="updated" itemprop="dateModified"> October 16, 2022</span></span></div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<p><img class="alignnone size-full wp-image-65847 lazyloaded" src="https://i0.wp.com/worldbeyondwar.org/wp-content/uploads/2022/10/flags.jpg?resize=800%2C522&#038;ssl=1" sizes="(max-width: 800px) 100vw, 800px" srcset="https://i0.wp.com/worldbeyondwar.org/wp-content/uploads/2022/10/flags.jpg?resize=800%2C522&#038;ssl=1 800w, https://worldbeyondwar.org/wp-content/uploads/2022/10/flags-300x196.jpg 300w, https://worldbeyondwar.org/wp-content/uploads/2022/10/flags-768x501.jpg 768w" alt="" width="800" height="522" data-src="https://i0.wp.com/worldbeyondwar.org/wp-content/uploads/2022/10/flags.jpg?resize=800%2C522&#038;ssl=1" data-srcset="https://i0.wp.com/worldbeyondwar.org/wp-content/uploads/2022/10/flags.jpg?resize=800%2C522&#038;ssl=1 800w, https://worldbeyondwar.org/wp-content/uploads/2022/10/flags-300x196.jpg 300w, https://worldbeyondwar.org/wp-content/uploads/2022/10/flags-768x501.jpg 768w" data-sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p>
<p>By David Swanson, World BEYOND War, October 16, 2022</p>
<p>There’s probably not a corner of the Earth lacking talented, creative, and wise composers of lyrics for songs. It’s unfortunate that no nation has been able to locate any of them to assist with its national anthem.</p>
<p>Of course, I’m unfamiliar with many artistic genres and most languages. I read most anthem lyrics in translation. But the best ones seem to be the shortest, and their primary recommendation seems to be their length.</p>
<p>Here are <a href="https://worldbeyondwar.org/wp-content/uploads/2022/10/anthems_lyrics.docx">the lyrics to 195 national anthems</a>, so that you can be your own judge. Here is <a href="https://worldbeyondwar.org/wp-content/uploads/2022/10/anthems_categorized.xlsx">a file categorizing the anthems</a> in various ways — some of the choices are very debatable, so judge for yourself.</p>
<p>Of 195 anthems, 104 celebrate war. Some do virtually nothing other than celebrate war. Some just mention the glories of war in a single line. Most fall somewhere in between. Of those 104 celebrating war, 62 explicitly celebrate or encourage dying in wars. (<em>“Give us, Spain, the joy of dying for you!”</em>) Dulce et decorum est. Some also demand death for anyone refusing to take part in war. For example, Romania, which also shifts the blame onto your mother:</p>
<p><em>Of thunder and of brimstone should they perish</em></p>
<p><em>Anyone who flees from this glorious calling.</em></p>
<p><em>When homeland and our mothers, with a sorrowful heart,</em></p>
<p><em>Will ask us to cross through swords and blazing fire!</em></p>
<p>&nbsp;</p>
<p>Of 195 anthems, 69 celebrate peace, the vast majority of those just in a single line or less. Only 30 mention peace without also glorifying war. Fornicating for virginity.</p>
<p>While only 18 celebrate kings, 89 celebrate gods, and virtually all use the language of religion to celebrate nations, flags, national races or peoples, and the exceptional superiority of one little segment of humanity and geography.</p>
<p>If there’s anything the lyricists of national anthems don’t believe in, it’s grammar. But to the extent that one can discern what they’re saying, I’d like to propose these nominees for the worst ten anthems, with some key excerpts:</p>
<p>&nbsp;</p>
<ol>
<li><strong> Afghanistan</strong></li>
</ol>
<p><em>Once freed from the English, a grave of Russians we’ve become</em></p>
<p><em>This is the home of the brave, this is the home of the brave</em></p>
<p><em>Look at these many skulls, that’s what was left by the Russians</em></p>
<p><em>Look at these many skulls, that’s what was left by the Russians</em></p>
<p><em>Every foe hath failed, all their hopes shattered</em></p>
<p><em>Every foe hath failed, all their hopes shattered</em></p>
<p><em>Now obvious to all, this is the home of the Afghans</em></p>
<p><em>This is the home of the brave, this is the home of the brave</em></p>
<p>&nbsp;</p>
<p>This does make for a pointed rebuke to the United States and NATO, but it does not make for a very good moral guide toward peace or democracy.</p>
<p>&nbsp;</p>
<ol start="2">
<li><strong> Argentina</strong></li>
</ol>
<p><em>Mars himself seems to encourage . . . </em></p>
<p><em>the whole country is disturbed by cries</em></p>
<p><em>of revenge, of war and rage.</em></p>
<p><em>In the fiery tyrants the envy</em></p>
<p><em>spit the pestipherous bile;</em></p>
<p><em>their bloody standard they rise</em></p>
<p><em>provoking the most cruel combat . . . </em></p>
<p><em>The valiant Argentine to arms</em></p>
<p><em>runs burning with determination and bravery,</em></p>
<p><em>the war bugler, as thunder,</em></p>
<p><em>in the fields of the South resounds.</em></p>
<p><em>Buenos Ayres opposes, leading</em></p>
<p><em>the people of the illustrious Union,</em></p>
<p><em>and with robust arms they tear</em></p>
<p><em>the arrogant Iberian lion . . . </em></p>
<p><em>Victory to the Argentine warrior</em></p>
<p><em>covered with its brilliant wings </em></p>
<p>&nbsp;</p>
<p>This does make it seem as though fans of war are really awful poets. But wouldn’t something more worthy of emulation be preferable?</p>
<p>&nbsp;</p>
<ol start="3">
<li><strong> Cuba</strong></li>
</ol>
<p>(entire lyrics)</p>
<p><em>To combat, run, Bayamesans!</em></p>
<p><em>For the homeland looks proudly upon you;</em></p>
<p><em>Do not fear a glorious death,</em></p>
<p><em>For to die for the homeland is to live.</em></p>
<p><em>To live in chains is to live</em></p>
<p><em>Mired in shame and disgrace.</em></p>
<p><em>Hear the sound of the bugle:</em></p>
<p><em>To arms, brave ones, run!</em></p>
<p><em>Fear not the vicious Iberians,</em></p>
<p><em>They are cowards like every tyrant.</em></p>
<p><em>They cannot oppose the spirited Cuban;</em></p>
<p><em>Their empire has forever fallen.</em></p>
<p><em>Free Cuba! Spain has already died,</em></p>
<p><em>Its power and pride, where did it go?</em></p>
<p><em>Hear the sound of the bugle:</em></p>
<p><em>To arms, brave ones, run!</em></p>
<p><em>Behold our triumphant troops,</em></p>
<p><em>Behold those who have fallen.</em></p>
<p><em>Because they were cowards, they flee defeated;</em></p>
<p><em>Because we were brave, we knew how to triumph.</em></p>
<p><em>Free Cuba! we can shout</em></p>
<p><em>From the cannon’s terrible boom.</em></p>
<p><em>Hear the sound of the bugle,</em></p>
<p><em>To arms, brave ones, run!</em></p>
<p>&nbsp;</p>
<p>Shouldn’t Cuba be celebrating what it’s done in healthcare, or in poverty reduction, or the beauty of its island?</p>
<p>&nbsp;</p>
<ol start="4">
<li><strong> Ecuador</strong></li>
</ol>
<p><em>And shed their blood for you.</em></p>
<p><em>God observed and accepted the holocaust,</em></p>
<p><em>And that blood was the prolific seed</em></p>
<p><em>Of other heroes whom the world in astonishment</em></p>
<p><em>Saw rise up around you by the thousands.</em></p>
<p><em>Of those heroes of iron arm</em></p>
<p><em>No land was invincible,</em></p>
<p><em>And from the valley to the highest sierra</em></p>
<p><em>You could hear the roar of the fray.</em></p>
<p><em>After the fray, Victory would fly,</em></p>
<p><em>Freedom after the triumph would come,</em></p>
<p><em>And the Lion was heard broken</em></p>
<p><em>With a roar of helplessness and despair . . . </em></p>
<p><em>Your glorious heroes watch us,</em></p>
<p><em>And the valor and pride that they inspire</em></p>
<p><em>Are omens of victories for you.</em></p>
<p><em>Come lead and the striking iron,</em></p>
<p><em>That the idea of war and revenge</em></p>
<p><em>Wakes the heroic strength</em></p>
<p><em>That made the fierce Spanish succumb.</em></p>
<p>&nbsp;</p>
<p>Aren’t the Spanish gone now? Don’t hatred and revenge damage those engaged in them? Aren’t there many beautiful and wonderful things about Ecuador?</p>
<p>&nbsp;</p>
<ol start="5">
<li><strong> France</strong></li>
</ol>
<p><em>Arise, children of the Fatherland,</em></p>
<p><em>The day of glory has arrived!</em></p>
<p><em>Against us, tyranny’s</em></p>
<p><em>Bloody standard is raised, (repeated)</em></p>
<p><em>Do you hear, in the countryside,</em></p>
<p><em>The roar of those ferocious soldiers?</em></p>
<p><em>They’re coming right into your arms</em></p>
<p><em>To cut the throats of your sons, your women!</em></p>
<p><em>To arms, citizens,</em></p>
<p><em>Form your battalions,</em></p>
<p><em>March, march!</em></p>
<p><em>Let an impure blood</em></p>
<p><em>Water our furrows! . . . </em></p>
<p><em>Tremble, tyrants and you traitors</em></p>
<p><em>The shame of all parties,</em></p>
<p><em>Tremble! Your parricidal schemes</em></p>
<p><em>Will finally receive their prize! (repeated)</em></p>
<p><em>Everyone is a soldier to combat you,</em></p>
<p><em>If they fall, our young heroes,</em></p>
<p><em>Will be produced anew from the ground,</em></p>
<p><em>Ready to fight against you!</em></p>
<p><em>Frenchmen, as magnanimous warriors,</em></p>
<p><em>Bear or hold back your blows!</em></p>
<p><em>Spare those sorry victims,</em></p>
<p><em>For regretfully arming against us (repeated)</em></p>
<p><em>But these bloodthirsty despots</em></p>
<p><em>These accomplices of Bouillé</em></p>
<p><em>All these tigers who, mercilessly,</em></p>
<p><em>Tear apart their mother’s breast!</em></p>
<p><em>Sacred love of the Fatherland,</em></p>
<p><em>Lead, support our avenging arms</em></p>
<p><em>Liberty, cherished Liberty</em></p>
<p><em>Fight with your defenders! (repeated)</em></p>
<p><em>Under our flags may victory</em></p>
<p><em>Hurry to your manly accents</em></p>
<p><em>So that your expiring enemies</em></p>
<p><em>See your triumph and our glory!</em></p>
<p><em>(Children’s verse:)</em></p>
<p><em>We shall enter the (military) career</em></p>
<p><em>When our elders are no longer there</em></p>
<p><em>There we shall find their dust</em></p>
<p><em>And the trace of their virtues (repeated)</em></p>
<p><em>Much less keen to survive them</em></p>
<p><em>Than to share their coffins</em></p>
<p><em>We shall have the sublime pride</em></p>
<p><em>To avenge or follow them.</em></p>
<p>&nbsp;</p>
<p>In <a href="https://davidswanson.org/gallup-u-s-population-highly-militaristic/" target="_blank" rel="noopener noreferrer">Gallup polling</a>, more people in France would refuse to take part in any war than would agree. Why must they sing this merde?</p>
<p>&nbsp;</p>
<ol start="6">
<li><strong> Honduras</strong></li>
</ol>
<p><em>A virgin and beautiful Indian, you were sleeping</em></p>
<p><em>To the resonant song of your seas,</em></p>
<p><em>When thrown into your basins of gold</em></p>
<p><em>The bold navigator found you;</em></p>
<p><em>And looking at your beauty, ecstatic</em></p>
<p><em>At the ideal influence of your charm,</em></p>
<p><em>The blue hem of your splendid mantle</em></p>
<p><em>He consecrated with his kiss of love . . . </em></p>
<p><em>It was France, that sent to death</em></p>
<p><em>The head of the consecrated King,</em></p>
<p><em>And that raised proud at his side,</em></p>
<p><em>The altar of the goddess reason . . . </em></p>
<p><em>To keep that divine emblem,</em></p>
<p><em>Let us march, oh fatherland, to death,</em></p>
<p><em>Generous will be our fate,</em></p>
<p><em>If we die thinking of your love.</em></p>
<p><em>Defending your holy flag</em></p>
<p><em>And covered in your glorious folds,</em></p>
<p><em>There will be many, Honduras, of your dead,</em></p>
<p><em>But all will fall with honour.</em></p>
<p>&nbsp;</p>
<p>If nations would stop singing about how lovely it would be to die fighting each other, perhaps some of them would move closer to ceasing fighting each other.</p>
<p>&nbsp;</p>
<ol start="7">
<li><strong> Libya</strong></li>
</ol>
<p><em>No matter the death toll if you’ve been saved</em></p>
<p><em>Take from us the most credential oaths,</em></p>
<p><em>We won’t let you down, Libya</em></p>
<p><em>We will never be enchained again</em></p>
<p><em>We are free and have freed our homeland</em></p>
<p><em>Libya, Libya, Libya!</em></p>
<p><em>Our grandfathers stripped a fine determination</em></p>
<p><em>When the call for struggle was made</em></p>
<p><em>They marched carrying Qur’an in one hand,</em></p>
<p><em>and their weapons by the other hand</em></p>
<p><em>The universe is then full of faith and purity</em></p>
<p><em>The world is then a place of goodness and godliness</em></p>
<p><em>Eternity is for our grandfathers</em></p>
<p><em>They have honoured this homeland</em></p>
<p><em>Libya, Libya, Libya!</em></p>
<p><em>Hail Al Mukhtar, the prince of conquerors</em></p>
<p><em>He is the symbol of struggle and Jihad . . . </em></p>
<p><em>Our cubs, be prepared for the foreseen battles</em></p>
<p>&nbsp;</p>
<p>Since fortune-telling is BS, why not foretell peace once in a while?</p>
<p>&nbsp;</p>
<ol start="8">
<li><strong> Mexico</strong></li>
</ol>
<p><em>Mexicans, at the cry of war,</em></p>
<p><em>assemble the steel and the bridle,</em></p>
<p><em>and the Earth trembles to its core</em></p>
<p><em>to the resounding roar of the cannon . . . </em></p>
<p><em>think, Oh beloved Fatherland!, that Heaven</em></p>
<p><em>has given a soldier in every son.</em></p>
<p><em>War, war! with no mercy to any who shall try</em></p>
<p><em>to tarnish the coats of arms of the Fatherland!</em></p>
<p><em>War, war! The national banners</em></p>
<p><em>Shall be drenched in the waves of blood.</em></p>
<p><em>War, war! On the mountain, in the valley,</em></p>
<p><em>The cannons thunder in horrid unison</em></p>
<p><em>and the sonorous echoes resound</em></p>
<p><em>with bellows of Union! Liberty!</em></p>
<p><em>O, Fatherland, if however your children, defenseless</em></p>
<p><em>With their necks bent beneath the yoke,</em></p>
<p><em>May your fields be watered with blood,</em></p>
<p><em>May their footsteps be printed with blood.</em></p>
<p><em>And your temples, palaces and towers</em></p>
<p><em>Shall collapse with horrid clamor,</em></p>
<p><em>And your ruins continue on, whispering:</em></p>
<p><em>Of one thousand heroes, the Fatherland once was.</em></p>
<p><em>Fatherland! Fatherland! Your children assure</em></p>
<p><em>to breathe until their last for your sake,</em></p>
<p><em>if the bugle with its bellicose accent</em></p>
<p><em>calls them together to battle with courage.</em></p>
<p><em>For you, the olive wreaths!</em></p>
<p><em>For them, a reminder of glory!</em></p>
<p><em>For you, a laurel of victory!</em></p>
<p><em>For them, a tomb of honor!</em></p>
<p>&nbsp;</p>
<p>Mexico’s president makes speeches against war, but never against this awful song.</p>
<p>&nbsp;</p>
<ol start="9">
<li><strong> United States</strong></li>
</ol>
<p><em>And where is that band who so vauntingly swore</em></p>
<p><em>That the havoc of war and the battle’s confusion,</em></p>
<p><em>A home and a country, should leave us no more?</em></p>
<p><em>Their blood has washed out their foul footsteps’ pollution.</em></p>
<p><em>No refuge could save the hireling and slave</em></p>
<p><em>From the terror of flight, or the gloom of the grave:</em></p>
<p><em>And the star-spangled banner in triumph doth wave,</em></p>
<p><em>O’er the land of the free and the home of the brave.</em></p>
<p><em>O thus be it ever, when freemen shall stand</em></p>
<p><em>Between their loved homes and the war’s desolation.</em></p>
<p><em>Blest with vict’ry and peace, may the Heav’n rescued land</em></p>
<p><em>Praise the Power that hath made and preserved us a nation!</em></p>
<p><em>Then conquer we must, when our cause it is just,</em></p>
<p><em>And this be our motto: “In God is our trust.”</em></p>
<p>&nbsp;</p>
<p>Celebrating the murder of enemies is standard fare, but celebrating the murder of people escaped from slavery is a particular low.</p>
<p>&nbsp;</p>
<ol start="10">
<li><strong> Uruguay</strong></li>
</ol>
<p><em>Easterners, the Fatherland or the grave!</em></p>
<p><em>Liberty or with glory we die!</em></p>
<p><em>It is the vow that the soul pronounces,</em></p>
<p><em>and which, heroically we will fulfill!</em></p>
<p><em>It is the vow that the soul pronounces,</em></p>
<p><em>and which, heroically we will fulfill!</em></p>
<p><em>Freedom, Freedom, Easterners!</em></p>
<p><em>This cry saved the fatherland.</em></p>
<p><em>That his bravery in fierce battles</em></p>
<p><em>Of sublime enthusiasm enflamed.</em></p>
<p><em>This sacred gift, of glory</em></p>
<p><em>we’ve deserved: tyrants tremble!</em></p>
<p><em>Freedom in battle we’ll cry,</em></p>
<p><em>And in dying, freedom we’ll shout!</em></p>
<p><em>Iberia worlds dominated</em></p>
<p><em>He wore his haughty power,</em></p>
<p><em>And their captive plants lay</em></p>
<p><em>The East nameless be</em></p>
<p><em>But suddenly his irons chopping</em></p>
<p><em>Given the dogma that May inspired</em></p>
<p><em>Among free despots fierce</em></p>
<p><em>A bridge saw pit.</em></p>
<p><em>His billet chain guns,</em></p>
<p><em>On his chest shield in battle,</em></p>
<p><em>In his superb courage trembled</em></p>
<p><em>The feudal champions of the Cid</em></p>
<p><em>In the valleys, mountains and jungles</em></p>
<p><em>Are undertaken with silent pride,</em></p>
<p><em>With fierce rumbling roar</em></p>
<p><em>The caves and the sky at once.</em></p>
<p><em>The roar that echoes around</em></p>
<p><em>Atahualpa the tomb was opened,</em></p>
<p><em>And vicious beating palms</em></p>
<p><em>Her skeleton, revenge! shouted</em></p>
<p><em>Patriots to the echo</em></p>
<p><em>It electrified in martial fire,</em></p>
<p><em>And in his teaching more lively shines</em></p>
<p><em>Of the Incas the immortal God.</em></p>
<p><em>Long, with various fortunes,</em></p>
<p><em>The freedman battled, and Lord,</em></p>
<p><em>Disputing the bloody earth</em></p>
<p><em>Inch by inch with blind fury.</em></p>
<p><em>Justice finally overcomes</em></p>
<p><em>Tamed the wrath of a king;</em></p>
<p><em>And to the world the indomitable Homeland</em></p>
<p><em>Inaugurates teaches law.</em></p>
<p>&nbsp;</p>
<p>This is an excerpt from a song that should be condemned for length alone.</p>
<p>While there are dozens of national anthems that very nearly made the above list, there is not a law requiring that anthems celebrate martyrdom. In fact, some anthems are very different from those above:</p>
<p>&nbsp;</p>
<p><strong>Botswana</strong></p>
<p><em>May it always be at peace . . .<br />
</em></p>
<p><em>Through harmonious relations and reconciliation</em></p>
<p>&nbsp;</p>
<p><strong>Brunei</strong></p>
<p><em>Peace be with our country and sultan,</em></p>
<p><em>Allah save Brunei, the abode of peace. </em></p>
<p>&nbsp;</p>
<p><strong>Comoros</strong></p>
<p><em>Love our religion and the world.</em></p>
<p>&nbsp;</p>
<p><strong>Ethiopia</strong></p>
<p><em>For peace, for justice, for the freedom of peoples,</em></p>
<p><em>In equality and in love we stand united.</em></p>
<p>&nbsp;</p>
<p><strong>Fiji</strong></p>
<p><em>And bring an end to all things immoral</em></p>
<p><em>The burden of change lie on your shoulders youth of Fiji</em></p>
<p><em>Be the strength to cleanse our nation</em></p>
<p><em>Be wary and not harbour malice</em></p>
<p><em>For we must abandon such sentiments forever</em></p>
<p>&nbsp;</p>
<p><strong>Gabon</strong></p>
<p><em>May it promote virtue and banish warfare . . . </em></p>
<p><em>Let us forget our quarrels . . . </em></p>
<p><em>without hatred!</em></p>
<p>&nbsp;</p>
<p><strong>Mongolia</strong></p>
<p><em>Our country will strengthen relations </em></p>
<p><em>With all righteous countries of the world.</em></p>
<p>&nbsp;</p>
<p><strong>Niger</strong></p>
<p><em>Let us avoid vain quarrels</em></p>
<p><em>In order to spare ourselves bloodshed</em></p>
<p>&nbsp;</p>
<p><strong>Slovenia</strong></p>
<p><em>Who long to see</em></p>
<p><em>That all men free</em></p>
<p><em>No more shall foes, but neighbours be!</em></p>
<p>&nbsp;</p>
<p><strong>Uganda</strong></p>
<p><em>In peace and friendship we’ll live.</em></p>
<p>&nbsp;</p>
<p>There are also 62 national anthems that mention neither war nor peace, and seem to be the better for it. Some are even mercifully short. Perhaps the ideal is Japan’s, the entirety of which is not much more than a haiku:</p>
<p>&nbsp;</p>
<p><em>May your reign</em></p>
<p><em>Continue for a thousand, eight thousand generations,</em></p>
<p><em>Until the tiny pebbles</em></p>
<p><em>Grow into massive boulders</em></p>
<p><em>Lush with moss</em></p>
<p>&nbsp;</p>
<p>You may have already noticed that the attitude of a national anthem cannot be counted on to accurately predict the behavior of a nation. No doubt the latter is vastly more important — so important that you may find it so offensive for someone in the United States to complain about the Cuban national anthem that you decline to even look at how awful it is. You may want to forgive the hideous Palestinian national anthem while reading between the lines of the superficially more peaceful Israeli one. You may demand to know what it matters what a national anthem has to say. Well, you won’t find any of the big weapons dealers or military spenders among those mentioning only peace and not war. And we hardly need statistics to understand that a national anthem is one cultural influence among a great many — but one that often carries a special religious power, creating butterflies in the stomach of the worshipful singer or listener.</p>
<p>One reason that some nations may seem to behave better or worse than their national anthems suggest, is that the darn things are so old. Even with Afghanistan’s anthem being officially adopted just last year, and Libya’s in 2011, the average age of adoption of these often much older songs, for the worst 10 anthems, is 112 years old. That’s old. Even for a U.S. Senator that’s old. An update would be the easiest thing in the world, if not for the power that these anthems hold over people.</p>
<p>&nbsp;</p>
<p><a href="https://en.wikipedia.org/wiki/List_of_national_anthems" target="_blank" rel="noopener noreferrer">Anthems at Wikipedia</a></p>
<p><a href="https://www.lyricsondemand.com/miscellaneouslyrics/nationalanthemslyrics/" target="_blank" rel="noopener noreferrer">Anthems at Lyrics on Demand</a></p>
<p><a href="http://nationalanthems.info/" target="_blank" rel="noopener noreferrer">Anthems at NationalAnthems.info</a></p>
<p><a href="http://www.slate.com/articles/sports/fivering_circus/2014/02/build_your_own_national_anthem_using_slate_s_interactive.html" target="_blank" rel="noopener noreferrer">Make Your Own Anthem</a></p>
<p>&nbsp;</p>
<p>Thank you to Yurii Sheliazhenko for inspiration and assistance.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52191" class="share-twitter sd-button share-icon no-text" href="https://davidswanson.org/ten-worst-national-anthems/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52191" class="share-facebook sd-button share-icon no-text" href="https://davidswanson.org/ten-worst-national-anthems/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://davidswanson.org/ten-worst-national-anthems/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128463195-52191-634cb4d142305' data-src='https://widgets.wp.com/likes/#blog_id=128463195&amp;post_id=52191&amp;origin=davidswanson.org&amp;obj_id=128463195-52191-634cb4d142305' data-name='like-post-frame-128463195-52191-634cb4d142305' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://davidswanson.org/jcdecaux-worlds-largest-outdoor-advertising-company-censors-peace-promotes-war/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-related-posts-container"><div class="ast-related-posts-title-section"> <h2 class="ast-related-posts-title"> Related Posts </h2> </div><div class="ast-related-posts-wrapper">						<article class="ast-related-post post-38705 post type-post status-publish format-standard hentry category-uncategorized ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section ast-no-thumb"></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://davidswanson.org/i-love-grover-norquist/" target="_self" rel="bookmark noopener noreferrer">I Love Grover Norquist</a>
			</h3>
		<div class="entry-meta">			<span class="comments-link">
				<a href="https://davidswanson.org/i-love-grover-norquist/#respond">Leave a Comment</a>			</span>

			 / <span class="posted-on"><span class="published" itemprop="datePublished"> May 21, 2005</span><span class="updated" itemprop="dateModified"> May 21, 2005</span></span></div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-38721 post type-post status-publish format-standard hentry category-uncategorized ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section ast-no-thumb"></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://davidswanson.org/what-does-nader-say-now/" target="_self" rel="bookmark noopener noreferrer">What does Nader say now?</a>
			</h3>
		<div class="entry-meta">			<span class="comments-link">
				<a href="https://davidswanson.org/what-does-nader-say-now/#respond">Leave a Comment</a>			</span>

			 / <span class="posted-on"><span class="published" itemprop="datePublished"> May 21, 2005</span><span class="updated" itemprop="dateModified"> May 21, 2005</span></span></div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
					</div> </div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ten-worst-national-anthems/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://davidswanson.org/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-grid-common-col"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_76"><span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">se&#118;en</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_76" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="ysGQ" /><input type="hidden" name="cptch_time" value="1665971409" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='52191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95575f86a8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="156"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://davidswanson.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
					<button class="search-submit ast-search-submit" aria-label="Search Submit">
				<span hidden>Search</span>
				<i><span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span></i>
			</button>
			</label>
			<input type="submit" class="search-submit" value="Search">
	</form>
</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://davidswanson.org/2022/10/'> October 2022 &nbsp;(9)</option>
	<option value='https://davidswanson.org/2022/09/'> September 2022 &nbsp;(16)</option>
	<option value='https://davidswanson.org/2022/08/'> August 2022 &nbsp;(12)</option>
	<option value='https://davidswanson.org/2022/07/'> July 2022 &nbsp;(14)</option>
	<option value='https://davidswanson.org/2022/06/'> June 2022 &nbsp;(16)</option>
	<option value='https://davidswanson.org/2022/05/'> May 2022 &nbsp;(19)</option>
	<option value='https://davidswanson.org/2022/04/'> April 2022 &nbsp;(12)</option>
	<option value='https://davidswanson.org/2022/03/'> March 2022 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2022/02/'> February 2022 &nbsp;(20)</option>
	<option value='https://davidswanson.org/2022/01/'> January 2022 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2021/12/'> December 2021 &nbsp;(22)</option>
	<option value='https://davidswanson.org/2021/11/'> November 2021 &nbsp;(17)</option>
	<option value='https://davidswanson.org/2021/10/'> October 2021 &nbsp;(25)</option>
	<option value='https://davidswanson.org/2021/09/'> September 2021 &nbsp;(20)</option>
	<option value='https://davidswanson.org/2021/08/'> August 2021 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2021/07/'> July 2021 &nbsp;(14)</option>
	<option value='https://davidswanson.org/2021/06/'> June 2021 &nbsp;(19)</option>
	<option value='https://davidswanson.org/2021/05/'> May 2021 &nbsp;(20)</option>
	<option value='https://davidswanson.org/2021/04/'> April 2021 &nbsp;(22)</option>
	<option value='https://davidswanson.org/2021/03/'> March 2021 &nbsp;(22)</option>
	<option value='https://davidswanson.org/2021/02/'> February 2021 &nbsp;(16)</option>
	<option value='https://davidswanson.org/2021/01/'> January 2021 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2020/12/'> December 2020 &nbsp;(19)</option>
	<option value='https://davidswanson.org/2020/11/'> November 2020 &nbsp;(21)</option>
	<option value='https://davidswanson.org/2020/10/'> October 2020 &nbsp;(22)</option>
	<option value='https://davidswanson.org/2020/09/'> September 2020 &nbsp;(20)</option>
	<option value='https://davidswanson.org/2020/08/'> August 2020 &nbsp;(4)</option>
	<option value='https://davidswanson.org/2020/07/'> July 2020 &nbsp;(27)</option>
	<option value='https://davidswanson.org/2020/06/'> June 2020 &nbsp;(30)</option>
	<option value='https://davidswanson.org/2020/05/'> May 2020 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2020/04/'> April 2020 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2020/03/'> March 2020 &nbsp;(16)</option>
	<option value='https://davidswanson.org/2020/02/'> February 2020 &nbsp;(16)</option>
	<option value='https://davidswanson.org/2020/01/'> January 2020 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2019/12/'> December 2019 &nbsp;(14)</option>
	<option value='https://davidswanson.org/2019/11/'> November 2019 &nbsp;(18)</option>
	<option value='https://davidswanson.org/2019/10/'> October 2019 &nbsp;(21)</option>
	<option value='https://davidswanson.org/2019/09/'> September 2019 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2019/08/'> August 2019 &nbsp;(14)</option>
	<option value='https://davidswanson.org/2019/07/'> July 2019 &nbsp;(22)</option>
	<option value='https://davidswanson.org/2019/06/'> June 2019 &nbsp;(28)</option>
	<option value='https://davidswanson.org/2019/05/'> May 2019 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2019/04/'> April 2019 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2019/03/'> March 2019 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2019/02/'> February 2019 &nbsp;(18)</option>
	<option value='https://davidswanson.org/2019/01/'> January 2019 &nbsp;(22)</option>
	<option value='https://davidswanson.org/2018/12/'> December 2018 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2018/11/'> November 2018 &nbsp;(18)</option>
	<option value='https://davidswanson.org/2018/10/'> October 2018 &nbsp;(25)</option>
	<option value='https://davidswanson.org/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='https://davidswanson.org/2018/08/'> August 2018 &nbsp;(28)</option>
	<option value='https://davidswanson.org/2018/07/'> July 2018 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2018/06/'> June 2018 &nbsp;(17)</option>
	<option value='https://davidswanson.org/2018/05/'> May 2018 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2018/04/'> April 2018 &nbsp;(22)</option>
	<option value='https://davidswanson.org/2018/03/'> March 2018 &nbsp;(16)</option>
	<option value='https://davidswanson.org/2018/02/'> February 2018 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2018/01/'> January 2018 &nbsp;(21)</option>
	<option value='https://davidswanson.org/2017/12/'> December 2017 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2017/11/'> November 2017 &nbsp;(20)</option>
	<option value='https://davidswanson.org/2017/10/'> October 2017 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2017/09/'> September 2017 &nbsp;(35)</option>
	<option value='https://davidswanson.org/2017/08/'> August 2017 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2017/07/'> July 2017 &nbsp;(21)</option>
	<option value='https://davidswanson.org/2017/06/'> June 2017 &nbsp;(31)</option>
	<option value='https://davidswanson.org/2017/05/'> May 2017 &nbsp;(30)</option>
	<option value='https://davidswanson.org/2017/04/'> April 2017 &nbsp;(24)</option>
	<option value='https://davidswanson.org/2017/03/'> March 2017 &nbsp;(41)</option>
	<option value='https://davidswanson.org/2017/02/'> February 2017 &nbsp;(28)</option>
	<option value='https://davidswanson.org/2017/01/'> January 2017 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2016/12/'> December 2016 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2016/11/'> November 2016 &nbsp;(39)</option>
	<option value='https://davidswanson.org/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='https://davidswanson.org/2016/09/'> September 2016 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://davidswanson.org/2016/07/'> July 2016 &nbsp;(37)</option>
	<option value='https://davidswanson.org/2016/06/'> June 2016 &nbsp;(34)</option>
	<option value='https://davidswanson.org/2016/05/'> May 2016 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2016/04/'> April 2016 &nbsp;(21)</option>
	<option value='https://davidswanson.org/2016/03/'> March 2016 &nbsp;(35)</option>
	<option value='https://davidswanson.org/2016/02/'> February 2016 &nbsp;(31)</option>
	<option value='https://davidswanson.org/2016/01/'> January 2016 &nbsp;(28)</option>
	<option value='https://davidswanson.org/2015/12/'> December 2015 &nbsp;(21)</option>
	<option value='https://davidswanson.org/2015/11/'> November 2015 &nbsp;(27)</option>
	<option value='https://davidswanson.org/2015/10/'> October 2015 &nbsp;(36)</option>
	<option value='https://davidswanson.org/2015/09/'> September 2015 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2015/08/'> August 2015 &nbsp;(44)</option>
	<option value='https://davidswanson.org/2015/07/'> July 2015 &nbsp;(38)</option>
	<option value='https://davidswanson.org/2015/06/'> June 2015 &nbsp;(36)</option>
	<option value='https://davidswanson.org/2015/05/'> May 2015 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2015/04/'> April 2015 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2015/03/'> March 2015 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2015/02/'> February 2015 &nbsp;(31)</option>
	<option value='https://davidswanson.org/2015/01/'> January 2015 &nbsp;(28)</option>
	<option value='https://davidswanson.org/2014/12/'> December 2014 &nbsp;(27)</option>
	<option value='https://davidswanson.org/2014/11/'> November 2014 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2014/10/'> October 2014 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2014/09/'> September 2014 &nbsp;(37)</option>
	<option value='https://davidswanson.org/2014/08/'> August 2014 &nbsp;(35)</option>
	<option value='https://davidswanson.org/2014/07/'> July 2014 &nbsp;(30)</option>
	<option value='https://davidswanson.org/2014/06/'> June 2014 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2014/05/'> May 2014 &nbsp;(30)</option>
	<option value='https://davidswanson.org/2014/04/'> April 2014 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2014/03/'> March 2014 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2014/02/'> February 2014 &nbsp;(25)</option>
	<option value='https://davidswanson.org/2014/01/'> January 2014 &nbsp;(19)</option>
	<option value='https://davidswanson.org/2013/12/'> December 2013 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2013/11/'> November 2013 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2013/10/'> October 2013 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2013/09/'> September 2013 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2013/08/'> August 2013 &nbsp;(30)</option>
	<option value='https://davidswanson.org/2013/07/'> July 2013 &nbsp;(17)</option>
	<option value='https://davidswanson.org/2013/06/'> June 2013 &nbsp;(31)</option>
	<option value='https://davidswanson.org/2013/05/'> May 2013 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2013/04/'> April 2013 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2013/03/'> March 2013 &nbsp;(8)</option>
	<option value='https://davidswanson.org/2013/02/'> February 2013 &nbsp;(19)</option>
	<option value='https://davidswanson.org/2013/01/'> January 2013 &nbsp;(27)</option>
	<option value='https://davidswanson.org/2012/12/'> December 2012 &nbsp;(27)</option>
	<option value='https://davidswanson.org/2012/11/'> November 2012 &nbsp;(31)</option>
	<option value='https://davidswanson.org/2012/10/'> October 2012 &nbsp;(35)</option>
	<option value='https://davidswanson.org/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://davidswanson.org/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='https://davidswanson.org/2012/06/'> June 2012 &nbsp;(27)</option>
	<option value='https://davidswanson.org/2012/05/'> May 2012 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2012/04/'> April 2012 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2012/03/'> March 2012 &nbsp;(34)</option>
	<option value='https://davidswanson.org/2012/02/'> February 2012 &nbsp;(37)</option>
	<option value='https://davidswanson.org/2012/01/'> January 2012 &nbsp;(42)</option>
	<option value='https://davidswanson.org/2011/12/'> December 2011 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2011/11/'> November 2011 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2011/10/'> October 2011 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2011/09/'> September 2011 &nbsp;(22)</option>
	<option value='https://davidswanson.org/2011/08/'> August 2011 &nbsp;(36)</option>
	<option value='https://davidswanson.org/2011/07/'> July 2011 &nbsp;(34)</option>
	<option value='https://davidswanson.org/2011/06/'> June 2011 &nbsp;(39)</option>
	<option value='https://davidswanson.org/2011/05/'> May 2011 &nbsp;(51)</option>
	<option value='https://davidswanson.org/2011/04/'> April 2011 &nbsp;(48)</option>
	<option value='https://davidswanson.org/2011/03/'> March 2011 &nbsp;(45)</option>
	<option value='https://davidswanson.org/2011/02/'> February 2011 &nbsp;(45)</option>
	<option value='https://davidswanson.org/2011/01/'> January 2011 &nbsp;(41)</option>
	<option value='https://davidswanson.org/2010/12/'> December 2010 &nbsp;(56)</option>
	<option value='https://davidswanson.org/2010/11/'> November 2010 &nbsp;(47)</option>
	<option value='https://davidswanson.org/2010/10/'> October 2010 &nbsp;(28)</option>
	<option value='https://davidswanson.org/2010/09/'> September 2010 &nbsp;(16)</option>
	<option value='https://davidswanson.org/2010/08/'> August 2010 &nbsp;(9)</option>
	<option value='https://davidswanson.org/2010/07/'> July 2010 &nbsp;(42)</option>
	<option value='https://davidswanson.org/2010/06/'> June 2010 &nbsp;(46)</option>
	<option value='https://davidswanson.org/2010/05/'> May 2010 &nbsp;(50)</option>
	<option value='https://davidswanson.org/2010/04/'> April 2010 &nbsp;(49)</option>
	<option value='https://davidswanson.org/2010/03/'> March 2010 &nbsp;(48)</option>
	<option value='https://davidswanson.org/2010/02/'> February 2010 &nbsp;(55)</option>
	<option value='https://davidswanson.org/2010/01/'> January 2010 &nbsp;(58)</option>
	<option value='https://davidswanson.org/2009/12/'> December 2009 &nbsp;(44)</option>
	<option value='https://davidswanson.org/2009/11/'> November 2009 &nbsp;(57)</option>
	<option value='https://davidswanson.org/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='https://davidswanson.org/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='https://davidswanson.org/2009/08/'> August 2009 &nbsp;(47)</option>
	<option value='https://davidswanson.org/2009/07/'> July 2009 &nbsp;(47)</option>
	<option value='https://davidswanson.org/2009/06/'> June 2009 &nbsp;(65)</option>
	<option value='https://davidswanson.org/2009/05/'> May 2009 &nbsp;(48)</option>
	<option value='https://davidswanson.org/2009/04/'> April 2009 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2009/03/'> March 2009 &nbsp;(39)</option>
	<option value='https://davidswanson.org/2009/02/'> February 2009 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2009/01/'> January 2009 &nbsp;(36)</option>
	<option value='https://davidswanson.org/2008/12/'> December 2008 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2008/11/'> November 2008 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2008/10/'> October 2008 &nbsp;(55)</option>
	<option value='https://davidswanson.org/2008/09/'> September 2008 &nbsp;(40)</option>
	<option value='https://davidswanson.org/2008/08/'> August 2008 &nbsp;(10)</option>
	<option value='https://davidswanson.org/2008/07/'> July 2008 &nbsp;(63)</option>
	<option value='https://davidswanson.org/2008/06/'> June 2008 &nbsp;(62)</option>
	<option value='https://davidswanson.org/2008/05/'> May 2008 &nbsp;(35)</option>
	<option value='https://davidswanson.org/2008/04/'> April 2008 &nbsp;(46)</option>
	<option value='https://davidswanson.org/2008/03/'> March 2008 &nbsp;(50)</option>
	<option value='https://davidswanson.org/2008/02/'> February 2008 &nbsp;(52)</option>
	<option value='https://davidswanson.org/2008/01/'> January 2008 &nbsp;(46)</option>
	<option value='https://davidswanson.org/2007/12/'> December 2007 &nbsp;(25)</option>
	<option value='https://davidswanson.org/2007/11/'> November 2007 &nbsp;(28)</option>
	<option value='https://davidswanson.org/2007/10/'> October 2007 &nbsp;(33)</option>
	<option value='https://davidswanson.org/2007/09/'> September 2007 &nbsp;(27)</option>
	<option value='https://davidswanson.org/2007/08/'> August 2007 &nbsp;(29)</option>
	<option value='https://davidswanson.org/2007/07/'> July 2007 &nbsp;(28)</option>
	<option value='https://davidswanson.org/2007/06/'> June 2007 &nbsp;(19)</option>
	<option value='https://davidswanson.org/2007/05/'> May 2007 &nbsp;(27)</option>
	<option value='https://davidswanson.org/2007/04/'> April 2007 &nbsp;(19)</option>
	<option value='https://davidswanson.org/2007/03/'> March 2007 &nbsp;(34)</option>
	<option value='https://davidswanson.org/2007/02/'> February 2007 &nbsp;(32)</option>
	<option value='https://davidswanson.org/2007/01/'> January 2007 &nbsp;(24)</option>
	<option value='https://davidswanson.org/2006/12/'> December 2006 &nbsp;(18)</option>
	<option value='https://davidswanson.org/2006/11/'> November 2006 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2006/10/'> October 2006 &nbsp;(26)</option>
	<option value='https://davidswanson.org/2006/09/'> September 2006 &nbsp;(14)</option>
	<option value='https://davidswanson.org/2006/08/'> August 2006 &nbsp;(10)</option>
	<option value='https://davidswanson.org/2006/07/'> July 2006 &nbsp;(14)</option>
	<option value='https://davidswanson.org/2006/06/'> June 2006 &nbsp;(15)</option>
	<option value='https://davidswanson.org/2006/05/'> May 2006 &nbsp;(23)</option>
	<option value='https://davidswanson.org/2006/04/'> April 2006 &nbsp;(17)</option>
	<option value='https://davidswanson.org/2006/03/'> March 2006 &nbsp;(16)</option>
	<option value='https://davidswanson.org/2006/02/'> February 2006 &nbsp;(13)</option>
	<option value='https://davidswanson.org/2006/01/'> January 2006 &nbsp;(12)</option>
	<option value='https://davidswanson.org/2005/12/'> December 2005 &nbsp;(75)</option>
	<option value='https://davidswanson.org/2005/11/'> November 2005 &nbsp;(14)</option>
	<option value='https://davidswanson.org/2005/10/'> October 2005 &nbsp;(9)</option>
	<option value='https://davidswanson.org/2005/09/'> September 2005 &nbsp;(7)</option>
	<option value='https://davidswanson.org/2005/08/'> August 2005 &nbsp;(13)</option>
	<option value='https://davidswanson.org/2005/07/'> July 2005 &nbsp;(8)</option>
	<option value='https://davidswanson.org/2005/06/'> June 2005 &nbsp;(4)</option>
	<option value='https://davidswanson.org/2005/05/'> May 2005 &nbsp;(271)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Talk World Radio</h2>			<div class="textwidget"><p><a href="https://davidswanson.org/tag/talk-world-radio/"><img src="https://i0.wp.com/davidswanson.org/wp-content/uploads/2021/02/talkworldradio.png?w=150"  data-recalc-dims="1"></a></p></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">War Is A Crime</h2>			<div class="textwidget"><p><a href="http://warisacrime.org"><img src="/files/images/wiaclogo.jpg" width="150"></a></p></div>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">RootsAction.org</h2><div class="textwidget custom-html-widget"><p><a href="http://rootsaction.org"><img src="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Roots-Action-Square-logo.jpg?w=150" alt="RootsAction.org"  data-recalc-dims="1"></a></p></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title">World BEYOND War</h2><div class="textwidget custom-html-widget"><p><a href="http://worldbeyondwar.org"><img src="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/finalquare700-1.png?w=150" alt="World BEYOND War"  data-recalc-dims="1"></a></p></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Email Sign Up</h2><div class="textwidget custom-html-widget"><p><a href="https://actionnetwork.org/forms/activism-alerts-from-david-swanson">Activist alerts</a>.</p><p><a href="https://actionnetwork.org/forms/articles-from-david-swanson">Articles</a>.</p><p><a href="https://actionnetwork.org/forms/david-swanson-news">David Swanson news</a>.</p><p><a  href="https://actionnetwork.org/forms/world-beyond-war-news">World Beyond War news</a>.</p><p><a  href="https://actionnetwork.org/forms/charlottesville-media">Charlottesville news</a>.</p></div></aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="ast-builder-layout-element ast-flex site-footer-focus-item ast-footer-copyright" data-section="section-footer-builder">
				<div class="ast-footer-copyright"><p>Copyright &copy; 2022 Let&#039;s Try Democracy | Powered by <a href="https://wpastra.com/" rel="nofollow noopener" target="_blank">Astra WordPress Theme</a></p>
</div>			</div>
						</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/davidswanson.org\/ten-worst-national-anthems\/":52191};
	</script>
				<script src='https://davidswanson.org/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://davidswanson.org/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.2' id='astra-theme-js-js'></script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script id='edd-ajax-js-extra'>
var edd_scripts = {"ajaxurl":"https:\/\/davidswanson.org\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"eddStripe","redirect_to_checkout":"0","checkout_page":"https:\/\/davidswanson.org\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0","current_page":"52191"};
</script>
<script src='https://davidswanson.org/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.js?ver=3.1.0.1' id='edd-ajax-js'></script>
<script id='edd-ajax-js-after'>
jQuery( document ).ready( function($) {
					/**
					 * Astra - Easy Digital Downloads Cart Quantity & Total Amount
					 */
					var cartQuantity = jQuery('.ast-edd-site-header-cart-wrap .count'),
						iconQuantity = jQuery('.ast-edd-site-header-cart-wrap .astra-icon'),
						cartTotalAmount = jQuery('.ast-edd-site-header-cart-wrap .ast-edd-header-cart-total');

					jQuery('body').on('edd_cart_item_added', function( event, response ) {
						cartQuantity.html( response.cart_quantity );
						iconQuantity.attr('data-cart-total', response.cart_quantity );
						cartTotalAmount.html( response.total );
					});

					jQuery('body').on('edd_cart_item_removed', function( event, response ) {
						cartQuantity.html( response.cart_quantity );
						iconQuantity.attr('data-cart-total', response.cart_quantity );
						cartTotalAmount.html( response.total );
					});
				});
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/davidswanson.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidswanson.org\/wp-admin\/admin-ajax.php","nonce":"8dcbeafc62","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/davidswanson.org\/wp-login.php?redirect_to=https%3A%2F%2Fdavidswanson.org%2Ften-worst-national-anthems%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.4' id='jetpack-carousel-js'></script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.4' id='jetpack_likes_queuehandler-js'></script>
<script defer src='https://davidswanson.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664742405' id='akismet-frontend-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script id='cptch_front_end_script-js-extra'>
var cptch_vars = {"nonce":"c8cee0e8cb","ajaxurl":"https:\/\/davidswanson.org\/wp-admin\/admin-ajax.php","enlarge":""};
</script>
<script src='https://davidswanson.org/wp-content/plugins/captcha/js/front_end_script.js?ver=6.0.2' id='cptch_front_end_script-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				<iframe src='https://widgets.wp.com/likes/master.html?ver=202242#ver=202242' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'128463195',post:'52191',tz:'-3',srv:'davidswanson.org'} ]);
	_stq.push([ 'clickTrackerInit', '128463195', '52191' ]);
</script>
	</body>
</html>
