<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Talk World Radio: Negar Mortazavi on Iranian-U.S. Relations &#8211; Let&#039;s Try Democracy</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Let&#039;s Try Democracy &raquo; Feed" href="https://davidswanson.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Let&#039;s Try Democracy &raquo; Comments Feed" href="https://davidswanson.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Let&#039;s Try Democracy &raquo; Talk World Radio: Negar Mortazavi on Iranian-U.S. Relations Comments Feed" href="https://davidswanson.org/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/davidswanson.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://davidswanson.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://davidswanson.org/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.1' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-edd-css'  href='https://davidswanson.org/wp-content/themes/astra/assets/css/minified/compatibility/edd-grid.min.css?ver=3.9.1' media='all' />
<style id='astra-edd-inline-css'>
@media (min-width:545px) and (max-width:921px){.tablet-columns-1 .ast-edd-container{grid-template-columns:repeat(1, 1fr);}.tablet-columns-2 .ast-edd-container{grid-template-columns:repeat(2, 1fr);}.tablet-columns-3 .ast-edd-container, .edd_downloads_list[class*="edd_download_columns_"] .edd_download{grid-template-columns:repeat(3, 1fr);}.tablet-columns-4 .ast-edd-container{grid-template-columns:repeat(4, 1fr);}.tablet-columns-5 .ast-edd-container{grid-template-columns:repeat(5, 1fr);}.tablet-columns-6 .ast-edd-container{grid-template-columns:repeat(6, 1fr);}}@media (max-width:544px){.mobile-columns-1 .ast-edd-container{grid-template-columns:repeat(1, 1fr);}.mobile-columns-3 .ast-edd-container{grid-template-columns:repeat(3, 1fr);}.mobile-columns-4 .ast-edd-container{grid-template-columns:repeat(4, 1fr);}.mobile-columns-5 .ast-edd-container{grid-template-columns:repeat(5, 1fr);}.mobile-columns-6 .ast-edd-container{grid-template-columns:repeat(6, 1fr);}.edd_downloads_list[class*="edd_download_columns_"] .edd_download, .edd_downloads_list[class*="edd_download_columns_"] .edd_download:nth-child(2n+1), .mobile-columns-2 .ast-edd-container{grid-template-columns:repeat(2, 1fr);}}@media (max-width:544px){[class*="columns-"] .ast-edd-archive-article:nth-child(n){margin-right:20px;clear:none;}.mobile-columns-1 .ast-edd-archive-article:nth-child(n){margin-right:0;}.edd_downloads_list[class*="edd_download_columns_"] .edd_download:nth-child(2n), .mobile-columns-2 .ast-edd-archive-article:nth-child(2n), .mobile-columns-3 .ast-edd-archive-article:nth-child(3n), .mobile-columns-4 .ast-edd-archive-article:nth-child(4n), .mobile-columns-5 .ast-edd-archive-article:nth-child(5n), .mobile-columns-6 .ast-edd-archive-article:nth-child(6n){margin-right:0;clear:right;}.mobile-columns-2 .ast-edd-archive-article:nth-child(2n+1), .mobile-columns-3 .ast-edd-archive-article:nth-child(3n+1), .mobile-columns-4 .ast-edd-archive-article:nth-child(4n+1), .mobile-columns-5 .ast-edd-archive-article:nth-child(5n+1), .mobile-columns-6 .ast-edd-archive-article:nth-child(6n+1){clear:left;}}
</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CBarlow+Semi+Condensed%3A400%2C600&#038;display=fallback&#038;ver=3.9.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://davidswanson.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://davidswanson.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://davidswanson.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://davidswanson.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://davidswanson.org/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://davidswanson.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://davidswanson.org/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.25' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://davidswanson.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://davidswanson.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://davidswanson.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://davidswanson.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' media='all' />
<script src='https://davidswanson.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://davidswanson.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<!--[if IE]>
<script src='https://davidswanson.org/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.1' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<link rel="https://api.w.org/" href="https://davidswanson.org/wp-json/" /><link rel="alternate" type="application/json" href="https://davidswanson.org/wp-json/wp/v2/posts/51893" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://davidswanson.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://davidswanson.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://davidswanson.org/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations/" />
<link rel='shortlink' href='https://wp.me/p8H191-duZ' />
<link rel="alternate" type="application/json+oembed" href="https://davidswanson.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdavidswanson.org%2Ftalk-world-radio-negar-mortazavi-on-iranian-u-s-relations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://davidswanson.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdavidswanson.org%2Ftalk-world-radio-negar-mortazavi-on-iranian-u-s-relations%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v3.0.1" />
<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://davidswanson.org/xmlrpc.php">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Talk World Radio: Negar Mortazavi on Iranian-U.S. Relations" />
<meta property="og:url" content="https://davidswanson.org/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations/" />
<meta property="og:description" content="AUDIO: Talk World Radio is recorded as audio and video on Riverside.fm &#8212; except when it can&#8217;t be and then it&#8217;s Zoom. Here is this week&#8217;s video and all the videos on Youtube." />
<meta property="article:published_time" content="2022-07-26T15:14:46+00:00" />
<meta property="article:modified_time" content="2022-07-26T15:14:46+00:00" />
<meta property="og:site_name" content="Let&#039;s Try Democracy" />
<meta property="og:image" content="https://davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@davidcnswanson" />
<meta name="twitter:text:title" content="Talk World Radio: Negar Mortazavi on Iranian-U.S. Relations" />
<meta name="twitter:image" content="https://davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/davidswanson.org/wp-content/uploads/2020/04/cropped-LTD.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/davidswanson.org/wp-content/uploads/2020/04/cropped-LTD.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/davidswanson.org/wp-content/uploads/2020/04/cropped-LTD.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/davidswanson.org/wp-content/uploads/2020/04/cropped-LTD.png?fit=270%2C270&#038;ssl=1" />
</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-51893 single-format-standard wp-custom-logo fpt-template-astra ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-separate-container ast-right-sidebar astra-3.9.1 ast-normal-title-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://davidswanson.org/" class="custom-logo-link" rel="home"><img width="200" height="180" src="https://davidswanson.org/wp-content/uploads/2022/07/cropped-david-200x180.jpg" class="custom-logo" alt="Let&#039;s Try Democracy" srcset="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?resize=200%2C180&amp;ssl=1 200w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?resize=300%2C270&amp;ssl=1 300w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?w=700&amp;ssl=1 700w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="51784" data-permalink="https://davidswanson.org/cropped-david-jpg/" data-orig-file="https://davidswanson.org/wp-content/uploads/2022/07/cropped-david-200x180.jpg" data-orig-size="700,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cropped-david.jpg" data-image-description="&lt;p&gt;http://davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?fit=300%2C270&amp;ssl=1" data-large-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?fit=700%2C629&amp;ssl=1" /></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://davidswanson.org/" rel="home" itemprop="url" >
					Let&#039;s Try Democracy
				</a>
			</span>
						<p class="site-description" itemprop="description">
				Writings, video, audio by David Swanson
			</p>
				</div>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border ast-menu-hover-style-zoom  stack-on-mobile"><li id="menu-item-51777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51777"><a href="https://davidswanson.org" class="menu-link">Home</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="https://davidswanson.org/about/" class="menu-link">About</a></li>
<li id="menu-item-39330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39330"><a href="/books" class="menu-link">Books</a></li>
<li id="menu-item-39339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="https://davidswanson.org/contact-me/" class="menu-link">Contact</a></li>
<li id="menu-item-39333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39333"><a href="/donate" class="menu-link">Donate</a></li>
<li id="menu-item-39325" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39325"><a href="https://davidswanson.org/tag/talk-world-radio/" class="menu-link">Talk World Radio</a></li>
<li id="menu-item-39335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39335"><a href="https://www.facebook.com/davidcnswanson/" class="menu-link">Facebook</a></li>
<li id="menu-item-39336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39336"><a href="https://twitter.com/davidcnswanson" class="menu-link">Twitter</a></li>
<li id="menu-item-39337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39337"><a href="https://www.youtube.com/afterdowningstreet" class="menu-link">Youtube</a></li>
<li id="menu-item-41078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41078"><a href="http://davidswanson.org/warlist/" class="menu-link">War List</a></li>
</ul></div></nav></div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://davidswanson.org/" class="custom-logo-link" rel="home"><img width="200" height="180" src="https://davidswanson.org/wp-content/uploads/2022/07/cropped-david-200x180.jpg" class="custom-logo" alt="Let&#039;s Try Democracy" srcset="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?resize=200%2C180&amp;ssl=1 200w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?resize=300%2C270&amp;ssl=1 300w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?w=700&amp;ssl=1 700w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="51784" data-permalink="https://davidswanson.org/cropped-david-jpg/" data-orig-file="https://davidswanson.org/wp-content/uploads/2022/07/cropped-david-200x180.jpg" data-orig-size="700,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cropped-david.jpg" data-image-description="&lt;p&gt;http://davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?fit=300%2C270&amp;ssl=1" data-large-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/cropped-david.jpg?fit=700%2C629&amp;ssl=1" /></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://davidswanson.org/" rel="home" itemprop="url" >
					Let&#039;s Try Democracy
				</a>
			</span>
						<p class="site-description" itemprop="description">
				Writings, video, audio by David Swanson
			</p>
				</div>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-fill"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu2-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='28' viewBox='0 0 24 28'><path d='M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
					
						<span class="mobile-menu-wrap">
							<span class="mobile-menu">Menu</span>
						</span>
										</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-mobile-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-hf-mobile-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51777"><a href="https://davidswanson.org" class="menu-link">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="https://davidswanson.org/about/" class="menu-link">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39330"><a href="/books" class="menu-link">Books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="https://davidswanson.org/contact-me/" class="menu-link">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39333"><a href="/donate" class="menu-link">Donate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39325"><a href="https://davidswanson.org/tag/talk-world-radio/" class="menu-link">Talk World Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39335"><a href="https://www.facebook.com/davidcnswanson/" class="menu-link">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39336"><a href="https://twitter.com/davidcnswanson" class="menu-link">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39337"><a href="https://www.youtube.com/afterdowningstreet" class="menu-link">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41078"><a href="http://davidswanson.org/warlist/" class="menu-link">War List</a></li>
</ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-51893 post type-post status-publish format-standard hentry category-uncategorized tag-talk-world-radio ast-article-single" id="post-51893" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- ast-no-thumb single-layout-1">

	
	<header class="entry-header ast-no-thumbnail">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Talk World Radio: Negar Mortazavi on Iranian-U.S. Relations</h1><div class="entry-meta">			<span class="comments-link">
				<a href="https://davidswanson.org/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations/#respond">Leave a Comment</a>			</span>

			 / <span class="posted-on"><span class="published" itemprop="datePublished"> July 26, 2022</span><span class="updated" itemprop="dateModified"> July 26, 2022</span></span></div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<p>AUDIO:</p>
<p><iframe title="Talk World Radio: Negar Mortazavi on Iranian-U.S. Relations by davidcnswanson" width="1200" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1312180621&#038;show_artwork=true&#038;maxheight=1000&#038;maxwidth=1200"></iframe></p>
<p>Talk World Radio is recorded as audio and video on Riverside.fm &#8212; except when it can&#8217;t be and then it&#8217;s Zoom. Here is <a href="https://www.youtube.com/watch?v=aZU9_VBFVdU" target="_blank" rel="noopener">this week&#8217;s video</a> and <a href="https://www.youtube.com/playlist?list=PLusyT86b06Su7wjV-LxbfpNYCZkJbar5E" target="_blank" rel="noopener">all the videos on Youtube</a>.</p>
<p><span id="more-51893"></span></p>
<p>VIDEO:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/aZU9_VBFVdU?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>This week on Talk World Radio we&#8217;re talking about Iran. Our guest, Negar Mortazavi, is an Iranian-American journalist and political analyst and host of the Iran Podcast based in Washington DC, who has been covering Iranian affairs and U.S. foreign policy towards the Middle East for over a decade. She is a regular media commentator and has appeared on CNN, NBC, NPR, BBC, France24, Aljazeera, and i24News. Her writing has been published in Foreign Policy magazine, The Intercept, Politico, and The Independent. She has been named by Middle East Policy Council among 40 under 40 leaders shaping the present and future of U.S.-Middle East relations. And she and I will be speaking in Washington DC on August 5 at an event you can find at worldbeyondwar.org</p>
<p>See:<br />
<a href="https://www.negarmortazavi.com/iran-podcast" target="_blank" rel="noopener">https://www.negarmortazavi.com/iran-podcast</a><br />
<a href="https://mepc.org/resources/40-under-40" target="_blank" rel="noopener">https://mepc.org/resources/40-under-40</a><br />
<a href="https://actionnetwork.org/events/77-years-later-eliminate-nukes-not-life-on-earth?clear_id=true" target="_blank" rel="noopener">https://actionnetwork.org/events/77-years-later-eliminate-nukes-not-life-on-earth?clear_id=true</a></p>
<p>Total run time: 29:00<br />
Host: David Swanson.<br />
Producer: David Swanson.<br />
Music by Duke Ellington.</p>
<p>Download from <a href="/files/talknationradio/talkworldradio_20220726.mp3">LetsTryDemocracy.</a></p>
<p>Download from <a href="https://archive.org/details/talkworldradio_20220726" target="_blank" rel="noopener">Internet Archive</a>.</p>
<p>Pacifica stations can also download from <a href="http://audioport.org/index.php?op=program-info&#038;program_id=233228&#038;nav=&#038;" target="_blank" rel="nonopener noopener">Audioport</a>.</p>
<p>Syndicated by Pacifica Network.</p>
<p><a href="https://davidswanson.org/contact">Get your station listed</a>.</p>
<p><a href="https://davidswanson.org/wp-content/uploads/2021/02/30secpromo2021.mp3">Free 30-second promo</a>.</p>
<p><a href="https://soundcloud.com/davidcnswanson">On Soundcloud here</a>.</p>
<p><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5zb3VuZGNsb3VkLmNvbS91c2Vycy9zb3VuZGNsb3VkOnVzZXJzOjQyMzQ2MTk5L3NvdW5kcy5yc3M" target="_blank" rel="noopener">On Google Podcasts here</a>.</p>
<p><a href="https://open.spotify.com/show/50hScqi5BANxp6QD7lMAw2" target="_blank" rel="noopener">On Spotify here</a>.</p>
<p><a href="https://www.stitcher.com/show/talk-world-radio" target="_blank" rel="noopener">On Stitcher here</a>.</p>
<p><a href="https://tunein.com/podcasts/News--Politics-Podcasts/Talk-Nation-Radio-p1189239/" target="_blank" rel="noopener">On Tunein here</a>.</p>
<p><a href="https://podcasts.apple.com/us/podcast/talk-world-radio/id1557480375" target="_blank" rel="noopener">On Apple / iTunes here</a>.</p>
<p><a href="https://reason.fm/podcast/talk-world-radio">On Reason here</a>.</p>
<p><strong><em>Please encourage your local radio stations to carry this program every week!</em></strong></p>
<p><strong><em>Please embed the SoundCloud audio on your own website!</em></strong></p>
<p>Past Talk World Radio shows are all available free and complete at<br />
<a href="http://talkworldradio.org">http://TalkWorldRadio.org</a> or at <a href="https://davidswanson.org/tag/talk-world-radio">https://davidswanson.org/tag/talk-world-radio</a></p>
<p>and at<br />
<a href="https://soundcloud.com/davidcnswanson/tracks">https://soundcloud.com/davidcnswanson/tracks</a></p>
<p>The Peace Almanac has a two-minute item for each day of the year available free to all at <a href="http://peacealmanac.org">http://peacealmanac.org </a></p>
<p><em><strong>Please encourage your local radio stations to air the Peace Almanac.</strong></em></p>
<p>PHOTO:</p>
<p><a href="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png?ssl=1"><img data-attachment-id="51894" data-permalink="https://davidswanson.org/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations/negar_mortazavi/" data-orig-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Negar_Mortazavi" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png?fit=800%2C450&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-51894" src="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png?resize=800%2C450&#038;ssl=1" alt="" width="800" height="450" srcset="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png?w=800&amp;ssl=1 800w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Negar_Mortazavi.png?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a></p>
<p>##</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51893" class="share-twitter sd-button share-icon no-text" href="https://davidswanson.org/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51893" class="share-facebook sd-button share-icon no-text" href="https://davidswanson.org/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://davidswanson.org/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128463195-51893-62e03eddc630d' data-src='https://widgets.wp.com/likes/#blog_id=128463195&amp;post_id=51893&amp;origin=davidswanson.org&amp;obj_id=128463195-51893-62e03eddc630d' data-name='like-post-frame-128463195-51893-62e03eddc630d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://davidswanson.org/negotiating-peace-with-monsters/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-related-posts-container"><div class="ast-related-posts-title-section"> <h2 class="ast-related-posts-title"> Related Posts </h2> </div><div class="ast-related-posts-wrapper">						<article class="ast-related-post post-38715 post type-post status-publish format-standard hentry category-uncategorized ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section ast-no-thumb"></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://davidswanson.org/living-wage-debate/" target="_self" rel="bookmark noopener noreferrer">Living Wage Debate</a>
			</h3>
		<div class="entry-meta">			<span class="comments-link">
				<a href="https://davidswanson.org/living-wage-debate/#respond">Leave a Comment</a>			</span>

			 / <span class="posted-on"><span class="published" itemprop="datePublished"> May 21, 2005</span><span class="updated" itemprop="dateModified"> May 21, 2005</span></span></div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-38731 post type-post status-publish format-standard hentry category-uncategorized ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section ast-no-thumb"></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://davidswanson.org/the-eye-of-a-needle/" target="_self" rel="bookmark noopener noreferrer">The Eye of a Needle</a>
			</h3>
		<div class="entry-meta">			<span class="comments-link">
				<a href="https://davidswanson.org/the-eye-of-a-needle/#respond">Leave a Comment</a>			</span>

			 / <span class="posted-on"><span class="published" itemprop="datePublished"> May 21, 2005</span><span class="updated" itemprop="dateModified"> May 21, 2005</span></span></div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
					</div> </div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://davidswanson.org/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-grid-common-col"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_65"><span class="cptch_span">9</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_65" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">72</span>
					<input type="hidden" name="cptch_result" value="e6E=" /><input type="hidden" name="cptch_time" value="1658863325" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='51893' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf1c8f859e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="190"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="text-9" class="widget widget_text"><h2 class="widget-title">Talk World Radio</h2>			<div class="textwidget"><p><img src="https://i0.wp.com/davidswanson.org/wp-content/uploads/2021/02/talkworldradio.png?w=1200" data-recalc-dims="1" /></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><strong>Talk World Radio is a 29-minute show, with a new episode released every Wednesday at TalkWorldRadio.org and available free to any station.</strong> The host, David Swanson, interviews guests &#8212; usually one per show, occasionally two &#8212; on a wide range of topics but with a particular focus on peace, justice, and political action. Guests have included authors, artists, activists, and elected officials. The length of the interviews allows some in-depth exploration of topics often under-reported elsewhere. All past shows are available on the website.</span></span></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><strong>Talk World Radio is syndicated by Pacifica Network and is free to any station or website.</strong>  Please ask your local stations to air it.</span></span></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;">Talk World Radio airs on WTJU, Charlottesville, VA; WCSX-Detroit, MI; KGHI, Westport, WA; WHUS, Storrs, CT; WPRR, Grand Rapids, MI; KRFP-LP, Moscow, ID; KZGM, Cabool, MO; KMUD, Garberville, CA; WAZU, Peoria, IL; WXRD, Crown Point, IN; Geneva Radio, Geneva, NY; KKRN, Round Mountain, CA; KSKQ-LP, Ashland, OR; WUOW-LP, Oneonta, NY; No Lies Radio, Pinole, CA; WYAP-LP, Clay, WV; The Detour, Johnson City, TN; WZRD, Chicago, IL; WEFT, Champaign, IL; WXPI, Pittsburgh, PA; WDRT, Viroqua, WI; Veracity Now, online; Liberty and Justice Radio, Shirley, MA; Ithaca Community Radio, Ithaca, NY; WMCB, Greenfield, MA; PRX.org; KAOS 89.3fm, Olympia, WA; WUSB 90.1 FM, Stony Brook, NY; WOOL-FM, Bellow Falls, Vermont; WSLR-LP 96.5 in Sarasota, Florida; Activate Radio in Boston, MA; Grateful Dread Public Radio in Nashville, TN; KWRK-LP 90.9 FM, Fairbanks Open Radio; WIDE-LP 99.1 FM Madison WI; WEJP-LP, Wheeling, WV; WJVA-LPFM 106.5. Portsmouth, VA; KDNK &#8211; 88.1 FM Glenwood Springs, CO; WZBC, Newton MA; WGRN 94.1 Columbus, Ohio; WFTE Scranton, PA; KPIP-LP, in Fayette, Missouri; KRJF in Santa Rosa, CA; KORC 105.9 FM Corvallis, OR; WRTC in <span class="js-about-item-abstr">Hartford, Connecticut</span>. KDX Worldround Radio streams on the internet and broadcasts on part 15 transmitters from St. Louis MO, scheduling Talk World Radio Friday mornings.<br />
</span></span></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><strong><a href="https://davidswanson.org/contact">Get your station listed</a>.</strong></span></span></p>
<p><strong><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><a href="https://davidswanson.org/wp-content/uploads/2021/02/30secpromo2021.mp3">Free 30-second promo</a>.</span></span></strong></p>
<p><strong><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><a href="https://soundcloud.com/davidcnswanson">On Soundcloud here</a>.</span></span></strong></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5zb3VuZGNsb3VkLmNvbS91c2Vycy9zb3VuZGNsb3VkOnVzZXJzOjQyMzQ2MTk5L3NvdW5kcy5yc3M" target="_blank" rel="noopener"><strong>On Google Podcasts here</strong></a><strong>.</strong></span></span></p>
<p><strong><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><a href="https://open.spotify.com/show/50hScqi5BANxp6QD7lMAw2" target="_blank" rel="noopener">On Spotify here</a>.</span></span></strong></p>
<p><strong><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><a href="https://www.stitcher.com/show/talk-world-radio" target="_blank" rel="noopener">On Stitcher here</a>.</span></span></strong></p>
<p><strong><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><a href="https://tunein.com/podcasts/News--Politics-Podcasts/Talk-Nation-Radio-p1189239/" target="_blank" rel="noopener">On Tunein here</a>.</span></span></strong></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><strong><a href="https://podcasts.apple.com/us/podcast/talk-world-radio/id1557480375" target="_blank" rel="noopener">On iTunes here</a>.</strong></span></span></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;">Please embed the show on your websites and share it on social media.</span></span></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;">Talk World Radio has no commercial or foundation sponsors.  It is <a href="https://davidswanson.org/donate"><strong>funded</strong></a> entirely by listeners.</span></span></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;"><strong>Talk World Radio&#8217;s past guests (listen to them all on this website) are:</strong></span></span></p>
<p><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;">Husain Abdulla<br />
Elliott Adams<br />
Christine Ahn<br />
Shireen Al-Adeimi<br />
Sarah Ali<br />
Gar  Alperovitz<br />
Robert Alvarez<br />
Pat Alviso<br />
Rooj Alwazir<br />
Randall Amster<br />
Rocky Anderson<br />
Mary  Anne Grady-Flores<br />
Hoor Arifi<br />
William Arkin<br />
Mary-Wynne Ashford<br />
Erin Aubry Kaplan<br />
Patricia Axelrod<br />
Aspen Baker<br />
Dean Baker<br />
Natylie Baldwin<br />
Jared A. Ball<br />
Ajamu Baraka<br />
Hanieh Jodat Barnes<br />
Nora Barrows-Friedman<br />
</span></span><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;">Amanda Bass<br />
Colin Beavan<br />
Wes Bellamy<br />
Judith Bello<br />
Medea Benjamin<br />
Nell Bernstein<br />
Keane Bhatt<br />
Simon Black<br />
William Blum<br />
Max Blumenthal<br />
Leah Bolger<br />
Eric Bonds<br />
Francis Boyle<br />
James Bradley<br />
Reiner Braun<br />
Rose Braz<br />
Jeremy Brecher<br />
Braxton Brewington<br />
Jean Bricmont<br />
Annette Brownlie<br />
Dale Brumfield<br />
Thomas Buonomo<br />
Bryan Burrough<br />
John Burroughs<br />
Charles Busch<br />
Shahid Buttar<br />
Nick Buxton<br />
Leslie Cagan<br />
Richard Cahan<br />
Helen Caldicott<br />
Lee Camp<br />
Brian Cannon<br />
Stephen Canty<br />
Meike Capps-Schubert<br />
Ross Caputi<br />
Sheila Carapico<br />
Angelo Cardona<br />
Silvio Carrillo<br />
Maurice Carney<br />
Dave Chaddock<br />
Paul Chappell<br />
Nasim Chatha<br />
Erica Chenoweth<br />
Kristin Christman<br />
Eli Clifton<br />
Delmarie Cobb<br />
Helena Cobban<br />
David Cochran<br />
Patrick Cockburn<br />
Jeff Cohen<br />
Marjorie Cohn<br />
Alison Cole<br />
Mark Colville<br />
Inder Comar<br />
Brian Concannon<br />
Marada Cook<br />
Tressie McMillan Cottom<br />
Bryce Covert<br />
James Crossland<br />
Clare Daly<br />
Gail Davidson<br />
Nicolas &#8220;Sandy&#8221; Davies<br />
Suzie Dawson<br />
Alice Day<br />
Lincoln Day<br />
David Dayen<br />
John Dear<br />
Charlotte Dennett<br />
Fahad Desmukh<br />
Alfred de Zayas<br />
Vine Dijanich<br />
Ned Dobos<br />
Karen Dolan<br />
Pablo Domínguez<br />
Thomas Drake<br />
Timeka Drew<br />
Francesco Duina<br />
Roxanne Dunbar-Ortiz<br />
Mel Duncan<br />
Mark Dworkin<br />
Roy Eidelson<br />
Rufus Elliot<br />
Steve Ellner<br />
Daniel Ellsberg<br />
Hassan El-Tayyab<br />
Vincent Emanuele<br />
Joe Emersberger<br />
Paul Engler<br />
Yves Engler<br />
Peter Enns<br />
Deirdre M. Enright<br />
Jodie Evans<br />
Richard Falk<br />
Anna Feigenbaum<br />
Benjamin Ferencz<br />
Brian Ferguson<br />
Mike Ferner<br />
Guy Feugap<br />
Paul Findley<br />
Norman Finkelstein<br />
Lisa Fithian<br />
Paul Fitzgerald<br />
Bill Fletcher<br />
Margaret Flowers<br />
Jeff Fogel<br />
Cindy Folkers<br />
Glen Ford<br />
Dana Frank<br />
Brad Friedman<br />
Doug Fry<br />
Bruce Gagnon<br />
David Gallup<br />
Johan Galtung<br />
Arun Gandhi<br />
William Geimer<br />
Chris Gelardi<br />
Lindsey German<br />
Chip Gibbons<br />
David Gibbs<br />
Jennifer Gibson<br />
Phill Gittins<br />
Ted Glick<br />
Sarah Williams Goldhagen<br />
Preetha Gopalan<br />
Rebecca Gordon<br />
Kevin Gosztola<br />
Elizabeth Gould<br />
Ana Maria Gower<br />
Clare Grady<br />
Greg Grandin<br />
Jonathan Granoff<br />
Mike Gravel<br />
Robert Gray<br />
Russell Gray<br />
Alan Grayson<br />
Zoltan Grossman<br />
Karl Grossman<br />
Linda Pentz Gunter<br />
Arun Gupta<br />
Michael Hadfield<br />
Danny Haiphong<br />
Roger Hallam<br />
John Hanrahan<br />
Thom Hartmann<br />
David Hartsough<br />
Edward Hasbrouck<br />
Oona Hathaway<br />
Wenonah Hauter<br />
Michael Heaney<br />
Kermit Heartsong<br />
Martin Hellman<br />
Richard Heinberg<br />
Martha Hennessy<br />
Edward Herman<br />
Carissa Byrne Hessick<br />
Joseph Hickman<br />
Leonard Higgins<br />
Patrick Hiller<br />
Richard Hillgrove<br />
Adam Hochschild<br />
Matthew Hoh<br />
Lia Holla<br />
</span></span><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;">Joshua Holland<br />
Elizabeth Holtzman<br />
Ed Horgan<br />
Steve Horn<br />
Murray Horton<br />
Scott Horton<br />
Ken Hughes<br />
Liz Remmerswaal Hughes<br />
Sam Husseini<br />
Daniel Hyslop<br />
Mark Isaacs<br />
Foad Izadi<br />
Dahr Jamail<br />
Jay James<br />
Taif Jany<br />
Raed Jarrar<br />
</span></span><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;">Paul Jay<br />
Richard John<br />
Emily Johnston<br />
Jake Johnston<br />
Diana Johnstone<br />
Ann Jones<br />
Antonia Juhasz<br />
Aisha Jumaan<br />
Rob Kajiwara<br />
James G. Kahn<br />
Rob Kall<br />
Arthur Kanegis<br />
Jonathan Katz<br />
Tarak Kauff<br />
L.A. Kauffman<br />
Jeffrey Kaye<br />
Michael Kazin<br />
Kathy Kelly<br />
Sonia Kennebeck<br />
Bruce Kent<br />
Seth Kershner<br />
Rania Khalek<br />
James Kilgore<br />
Margaret Kimberley<br />
Ed Kinane<br />
Peadar King<br />
Stephen Kinzer<br />
John Kiriakou<br />
Annette Klapstein<br />
Michael Klare<br />
Alexandra Klein<br />
Michael Knox<br />
Sonali Kolhatkar<br />
Charles Komanoff<br />
Lindsay Koshgarian<br />
Daniel Kovalik<br />
Heidi Kramer<br />
Allison Krause<br />
Dennis Kucinich<br />
Jeremy Kuzmarov<br />
Peter Kuznick<br />
George Lakey<br />
Rajni Lallah<br />
Jonathan Landay<br />
John Lannon<br />
Vanessa Lanteigne<br />
Jonathan Latham<br />
Victoria Law<br />
Sarah Lazare<br />
Jackson Lears<br />
James Marc Leas<br />
Barbara Lee<br />
Hyun Lee<br />
Charles Lenchner<br />
Betsy Leondar-Wright<br />
Bruce Levine<br />
Yasha Levine<br />
Cynthia Levinson<br />
Sanford Levinson<br />
Charles Lewis<br />
Amirah Lidasan<br />
Dave Lindorff<br />
Lisa Ling<br />
Thomas Linzey<br />
James Loewen<br />
Chris Lombardi<br />
Bob Lord<br />
Alan MacLeod<br />
Chase Madar<br />
Benjamin Madley<br />
Mairead Maguire<br />
Branko Marcetic<br />
Marc Mauer<br />
Ken Mayers<br />
Elizabeth McAlister<br />
Colman McCarthy<br />
Alfred McCoy<br />
Lisa McCrea<br />
Ruth McDonough<br />
Ray McGovern<br />
Donald McInnis<br />
Stephen McKeown<br />
Cynthia McKinney<br />
Ed Mead<br />
Vijay Mehta<br />
Michael Messner<br />
Todd Miller<br />
Greg Mitchell<br />
Jon Mitchell<br />
Ntebo Mokuena<br />
George Monbiot<br />
Jefferson Morley<br />
Negar Mortazavi<br />
Nick Mottern<br />
Bill Moyer<br />
Farah Muhsin Al-Mousawi<br />
Marcela Mulholland<br />
Elizabeth Murray<br />
Greg Muttitt<br />
Winslow Myers<br />
Michael Nagler<br />
Celine Nahory<br />
Darcia Narvaez<br />
Stephen Nash<br />
Tom Neilson<br />
Judith Newman<br />
Jonathan Newton<br />
KiJi Noh<br />
Ben Norton<br />
Samantha Nutt<br />
Omar Ocampo<br />
Patrick O&#8217;Neill<br />
Tunde Osazua<br />
Jeff Ostler<br />
Myrna Pagán<br />
Greg Palast<br />
Stuart Parkinson<br />
Robert Parry<br />
Misagh Parsa<br />
Trita Parsi<br />
James Paul<br />
Miko Peled<br />
Heidi Peltier<br />
Manuel Perez-Rocha<br />
John Perkins<br />
Sam Perlo-Freeman<br />
Khury Petersen-Smith<br />
Peter Phillips<br />
John Pilger<br />
Sam Pizzigati<br />
Mitchell Plitnick<br />
Tim Pluta<br />
John Lindsay Poland<br />
Robert Pollin<br />
Gareth Porter<br />
Vijay Prashad<br />
Fred Ptucha<br />
Mathias Quackenbush<br />
Saadia Qureshi<br />
Jesselyn Radack<br />
Ted Rall<br />
Nick Rea<br />
Karter Reed<br />
Renato Reyes<br />
Scott Ritter<br />
Stephen Roblin<br />
Paula Rogovin<br />
Robert Rosser<br />
David Rothauser<br />
Rick Rowley<br />
Coleen Rowley<br />
Rick Rozoff<br />
Kali Rubaii<br />
Leonard Rubenstein<br />
Ahmed Salah<br />
Brian Salvatore<br />
Richard Sanders<br />
Maria Santelli<br />
Salam Sarhan<br />
Lisa Savage<br />
Abdul El Sayed<br />
Elaine Scarry<br />
Maya Schenwar<br />
Nathan Schneider<br />
Ellen Schrecker<br />
Michael Schwartz<br />
Jon Schwarz<br />
Tim Schwartz<br />
Eric Schwitzgebel<br />
David Segal<br />
Milan Sekulović<br />
Daniel Selwyn<br />
Andy Shallal<br />
Scott Shapiro<br />
Cindy Sheehan<br />
David Sheen<br />
Yurii Sheliazhenko<br />
Daniel Sherrell<br />
Tim Shorrock<br />
Laurence Shoup<br />
Gregory Shupak<br />
Richard Silverstein<br />
Lisa Simeone<br />
Jamil Simon<br />
Jonathan Simon<br />
Christopher Simpson<br />
Aman Singh<br />
Danny Sjursen<br />
Alice Slater<br />
Rachel Small<br />
Aaron Smith<br />
Grant Smith<br />
Norman Solomon<br />
Eve Spangler<br />
Barry Spector<br />
Hawes Spencer<br />
Marc Eliot Stein<br />
Jill Stein<br />
Holly Sterling<br />
Jeffrey Sterling<br />
Rick Sterling<br />
Rivera Sun<br />
Barry Sweeney<br />
Yasmine Taeb<br />
</span></span><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;">Lia Tarachansky<br />
Sarah Thompson<br />
Kay Tillow<br />
</span></span><span style="font-size: 12px;"><span style="font-family: times new roman,times,serif;">E. Ahmet Tonak<br />
Aida Touma – Sliman<br />
Carmen Trotta<br />
Jean Trounstine<br />
Richard Tucker<br />
Hallie Turner<br />
Nina Turner<br />
Nick Turse<br />
Julianne Tveten<br />
Katrina vanden Heuvel<br />
Sarah Van Gelder<br />
Julie Varughese<br />
Suyapa Portillo Villeda<br />
David Vine<br />
Andre Vltchek<br />
George Vradenberg<br />
Jon Walker<br />
Irvin Waller<br />
Timmon Wallis<br />
Dahlia Wasfi<br />
John Washington<br />
Harvey Wasserman<br />
Rick Wayman<br />
Dave Webb<br />
Mark Weisbrot<br />
Stephanie Welch<br />
Peter Werbe<br />
Greg Werkheiser<br />
Stephen Wertheim<br />
Cian Westmoreland<br />
Marcy Wheeler<br />
John Whitehead<br />
Rich Whitney<br />
Barbara Wien<br />
Phil Wilayto<br />
Chris Williams<br />
Carmen Wilson<br />
Marcy Winograd<br />
Diane Wittner<br />
Richard Wolff<br />
Randall Wray<br />
Ann Wright<br />
Tim Wright<br />
Omali Yeshitela<br />
Steve Youngblood<br />
Rafia Zakaria<br />
Maria Zakharova<br />
Greta Zarro<br />
Cat Zavis<br />
Kevin Zeese<br />
Bashir Zikria<br />
Dave Zirin<br />
Stephen Zunes<br />
Diana Zuniga</span></span></p>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">RootsAction.org</h2><div class="textwidget custom-html-widget"><p><a href="http://rootsaction.org"><img src="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/Roots-Action-Square-logo.jpg?w=150" alt="RootsAction.org"  data-recalc-dims="1"></a></p></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title">World BEYOND War</h2><div class="textwidget custom-html-widget"><p><a href="http://worldbeyondwar.org"><img src="https://i0.wp.com/davidswanson.org/wp-content/uploads/2022/07/finalquare700-1.png?w=150" alt="World BEYOND War"  data-recalc-dims="1"></a></p></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Email Sign Up</h2><div class="textwidget custom-html-widget"><p><a href="https://actionnetwork.org/forms/activism-alerts-from-david-swanson">Activist alerts</a>.</p><p><a href="https://actionnetwork.org/forms/articles-from-david-swanson">Articles</a>.</p><p><a href="https://actionnetwork.org/forms/david-swanson-news">David Swanson news</a>.</p><p><a  href="https://actionnetwork.org/forms/world-beyond-war-news">World Beyond War news</a>.</p><p><a  href="https://actionnetwork.org/forms/charlottesville-media">Charlottesville news</a>.</p></div></aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="ast-builder-layout-element ast-flex site-footer-focus-item ast-footer-copyright" data-section="section-footer-builder">
				<div class="ast-footer-copyright"><p>Copyright &copy; 2022 Let&#039;s Try Democracy | Powered by <a href="https://wpastra.com/" rel="nofollow noopener" target="_blank">Astra WordPress Theme</a></p>
</div>			</div>
						</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/davidswanson.org\/talk-world-radio-negar-mortazavi-on-iranian-u-s-relations\/":51893};
	</script>
				<script src='https://davidswanson.org/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://davidswanson.org/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.1' id='astra-theme-js-js'></script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script id='edd-ajax-js-extra'>
var edd_scripts = {"ajaxurl":"https:\/\/davidswanson.org\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"eddStripe","redirect_to_checkout":"0","checkout_page":"https:\/\/davidswanson.org\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
</script>
<script src='https://davidswanson.org/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.js?ver=3.0.1' id='edd-ajax-js'></script>
<script id='edd-ajax-js-after'>
jQuery( document ).ready( function($) {
					/**
					 * Astra - Easy Digital Downloads Cart Quantity & Total Amount
					 */
					var cartQuantity = jQuery('.ast-edd-site-header-cart-wrap .count'),
						iconQuantity = jQuery('.ast-edd-site-header-cart-wrap .astra-icon'),
						cartTotalAmount = jQuery('.ast-edd-site-header-cart-wrap .ast-edd-header-cart-total');

					jQuery('body').on('edd_cart_item_added', function( event, response ) {
						cartQuantity.html( response.cart_quantity );
						iconQuantity.attr('data-cart-total', response.cart_quantity );
						cartTotalAmount.html( response.total );
					});

					jQuery('body').on('edd_cart_item_removed', function( event, response ) {
						cartQuantity.html( response.cart_quantity );
						iconQuantity.attr('data-cart-total', response.cart_quantity );
						cartTotalAmount.html( response.total );
					});
				});
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/davidswanson.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidswanson.org\/wp-admin\/admin-ajax.php","nonce":"e7b863ec60","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/davidswanson.org\/wp-login.php?redirect_to=https%3A%2F%2Fdavidswanson.org%2Ftalk-world-radio-negar-mortazavi-on-iranian-u-s-relations%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.1.2' id='jetpack-carousel-js'></script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.1.2' id='jetpack_likes_queuehandler-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://davidswanson.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script id='cptch_front_end_script-js-extra'>
var cptch_vars = {"nonce":"49a8d2dc5b","ajaxurl":"https:\/\/davidswanson.org\/wp-admin\/admin-ajax.php","enlarge":""};
</script>
<script src='https://davidswanson.org/wp-content/plugins/captcha/js/front_end_script.js?ver=6.0.1' id='cptch_front_end_script-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				<iframe src='https://widgets.wp.com/likes/master.html?ver=202230#ver=202230' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'128463195',post:'51893',tz:'-3',srv:'davidswanson.org'} ]);
	_stq.push([ 'clickTrackerInit', '128463195', '51893' ]);
</script>
	</body>
</html>
